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Comprehensive Support Department FAQs 

Now that you have been through the user manual, you should have a good level of understanding on how to use Total 

Office Manager. After you have used the program for a while, you will likely have accounting related issues that need to 

be investigated and fixed. This section covers some common support issues and problems.  

This is a comprehensive list of questions and answers that are (mostly) not related to IT. We have left out all the detailed 

step-by-step instructions that you should no longer find necessary. These Total Office Manager FAQs cover over 90% of 

the technical questions that our support department addresses every day. 

Same Question, A Different Way To Ask It 
As you read these questions, please keep in mind that there are many ways to ask the same question. You might not see 

what you are looking for only because the question was worded differently than you might have worded yours.  

The question might mention a specific form or report, but the question and answer may apply to many forms and 

reports.  

Locating Questions and Answers 
Look at the Table of Contents to find a category of questions that might contain the one you are looking for. If you are 

using an electronic version of this document, try searching for a keyword.  

Please keep in mind that some questions might appropriately appear in different categories. Be sure to look at related 

categories for answers. Example: “Beginning Balance” related questions may appear in multiple categories. 

The Most FAQs of all the FAQs 
We have included a large list of questions and answers in this section. You might be wondering what the most asked 

questions of all are.  

Here is a high-level summary of them: 

1. Questions related to why the Accounts Receivable Aging, Accounts Payable Aging, and inventory reports do not 

match the amounts shown on the balance sheet. These reports often don’t match and that’s normal. They get 

their information from different sources. 

2. Questions related to why sales tax liabilities reports, and payroll liabilities reports do not match the amounts 

shown on the balance sheet. This is most often related to users not always using the Pay Sales Tax Liabilities 

form and the Pay Payroll Liabilities form, to pay those liabilities.  

3. Questions related to account balances on the income statement and balance sheet. Examples: Why is the bank 

balance wrong? Why are the credit card liabilities incorrect? Why is the inventory account so far off? 

4. Questions related to why quantities on hand for certain inventory items are not correct, how did they get 

messed up, and how to fix them. These questions are often accompanied by other questions related to why the 

job costing reports are “wrong” or incomplete. Inventory questions  
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Master These Subjects and Win 
If you can master these subjects, you will be able to solve almost any problem and answer almost any question your 

company will ever have. That's true with any accounting software program you might use. 

How to Find Other Answers 
Total Office Manager ® shares many of the same accounting functionality and traits as QuickBooks Enterprise Edition®. 

Try searching the internet as if you were a QuickBooks user. You will find plenty of information that can easily be applied 

to Total Office Manager. 
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The vast majority of the questions clients ask us are related to accounting methods and reports. If we had to sum up 

all the FAQ into one sentence, it would be this:  

The most common support questions Aptora answers are related to where do the numbers shown on 

various reports and forms come from, what do they mean, how do we know they are correct, and how 

can we fix them? 
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Security 
1. Q: Administrator has given a user permission to perform a specific function (such as using the “Enter Bill for 

Received Items” form to enter bills. However, the user cannot access this form when they try. Why? 

A: The entry for some permissions is not obvious or the user perceived one set of permissions to umbrella all 

possible related functions. A good example is “Enter Bills” and the "Enter Bill for Received Items" functions. The 

bottom line is that both serve the purpose of entering bills, though they are done differently and have two separate 

sets of related permissions. Note: These permissions are near the bottom of the Permissions list. 

Enter Bill for Received Items 

Section: Vendors 

Window: Select Item Receipt 

Permissions: Add (minimum) Edit, Void, Delete (optional) 

 

Enter Bills 

Section: Vendors 

Window: Enter Bills 

Permissions: Add (minimum), Edit (recommended), Void, Delete (optional) 

Users may encounter similar problems with other permission sets. In many cases, the admin has verbally told the 

user that they can do something without giving them software permission (or realizing that they must). 

2. Q: Many transactions automatically add a number when they are first created. How does the invoice, work order, 

and other forms automatic numbering feature work? 

A: Total Office Manager usually generates numbers as whole numbers (1, 2, 400, 5000, etc.) even if you have 

manually entered a differing number scheme, such as one with letters (A400) or special characters (12-0001). The 

only exception to this is if your Total Office Administrator has enabled the preference to “Auto-Format Numbers as 

YY-####”, which is essentially the current year (e.g., 04) and then a whole number (e.g., 0001, 0002, etc.).  

For any given type of form (i.e., PO, Invoice/Sale/Credit/Estimate, Work Order, etc.) Total Office Manager will always 
generate a number that is equal to the highest number currently entered, plus one (+1). To be specific, is someone 
manually types in 04-10001, the next generated number will be 04-10002. Even if you manually change the 
generated number to something lower (e.g., 04-1001) TOM will continue to generate 04-10002 until it is used and 
continue from there (04-10002, 04-10003, 04-10004, etc.). 

If someone comes along later and types in 04-20001, everything between 04-10005 and 04-20000 is skipped 
because a new "highest number" exists, and the numbering continuity will progress from there. 

Beginning and Ending Balances 
3. Q: How do I enter my beginning balances? 

A: To enter beginning balances go to File > Company Utilities > Setup Navigator. For chart of accounts beginning 

balances click on the Company tab. Beginning balances can also be entered directly on chart of accounts that have 

never been used, within the “opening balance” field. Liability account types must be entered through an adjusting 

journal entry. 

4. Q: What date should I use when entering my beginning balances? 
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A: An “As of” date should be decided on before beginning balances are entered. All beginning balances should have 

the same date to make sure that all financial reports coincide with the reports used from the prior software 

program. It is always best to do this at the end of a month so that the As of Date used on beginning balances can be 

the last day of the month.  

Example: I switched from QuickBooks to Total Office Manager. I plan on going live in Total Office Manager on 

10/1/2*. I should run all my financial reports from QuickBooks up to 9/30 and use 9/30 as my beginning balance 

date. This will make my ending balance financial reports from QuickBooks coincide with the beginning balance date 

in Total Office Manager.  

5. Q: I have entered beginning balances, but I do not see them in the Journal Entry List. I see the entries in the 

General Journal but when I double-click it does not open a transaction. Where are these beginning balance 

adjustments? 

A: If you entered a beginning balance for a balance sheet account, they will be shown on the Journal Entry List. They 

were not entered as an Adjusting Journal Entry, like you may have expected. When you double-click on them, it will 

open the Chart of Account and you will not see the fields related to entering a balance.  

Tip: Balance Sheet accounts include the following types: Accounts Receivable, Accounts Payable, Bank Account, 

Credit Card, Fixed Assets, Current Assets, Other Assets, Other Current Assets, Current Liabilities, and Other Current 

Liabilities. 

6. Q: I am trying to enter my beginning balances, but I do not see all the accounts. How do I enter the beginning 

balances for the accounts I don’t see? 

A: If a chart of account has ever been selected on transaction it will not have the opening balance field and it will not 

display within the chart of accounts beginning balances list. If a vendor has ever been selected on a financial 

transaction (even a voided one) the vendor will not display in the Vendors AP beginning balances list and it will not 

have an opening balance field. If a customer has ever been selected on a financial transaction (even a voided one) 

the customer will not display in the Customer:job AR beginning balances list and it will not have an opening balance 

field. 

To enter beginning balances for chart of accounts that have been used, an adjusting journal entry must be created 

with an offsetting account of opening balance equity. To enter the beginning balances for a customer that has 

financial history, an invoice must be created using the opening balance invoice item. To enter beginning balances for 

a vendor that has financial history, a vendor bill must be created selecting the uncategorized expense account.  

7. Q: Why don’t my liability accounts show up in the beginning balances form?  

A: Liability accounts must be entered through adjusting journal entries because Total Office Manager tracks liability 

balances to a specific vendor. Since liabilities are money you owe, a vendor must be associated with that balance. 

The only way to do this is through an adjusting journal entry using the Name column to select the vendor on the 

liability balance.  

8. Q: How do I enter my customer balances? 

9. A: To enter AR beginning balances go to File > Company Utilities > Setup Navigator and click on the Customer:Job 

tab. Beginning balances can also be entered directly on a Customer:Job account with no financial history within the 

“payment info” tab.  

10. Q: How do I enter my vendor balances? 
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A: To enter AP beginning balances go to File > Company Utilities > Setup Navigator and click on the Vendor tab. 

Beginning balances also be entered directly on vendors with no financial history within the “Additional Info” tab.  

11. Q: I made a mistake entering my beginning balances. How do I correct these? 

A: If the mistake is on a vendor or customer’s beginning balance, the transaction can be edited, and the amount can 

be changed. For beginning balances on customers, you will need to create an invoice. For vendors, please create a 

bill.  

To correct beginning balances on Income Statement accounts, go to Banking > Journal Entry List and delete the 

opening balance journal entries to enter them back in.  

Balance Sheet account entries can only be modified by doing another adjusting journal entry to adjust the incorrect 

balance or to reverse the balance entry altogether. Example: You may have entered a value when you created the 

account in your Chart of Accounts. 

12. Q: How do I get my beginning payroll amounts in your system? 

A: To enter beginning balances for Payroll go to Employees > Payroll YTD Adjustments. Click the Next button and 

then click the New Adjustment button. This is where the total amount of Earnings, Deductions, Additions, Taxes and 

Liabilities will be filled out for the Employee by paycheck or quarter for the current reporting year. It is imperative to 

enter this information if you intend on processing payroll out of Total Office Manager. Without beginning balances 

for payroll, the software does not know the prior amounts on taxes and liabilities that have been withheld to 

properly track items with wage base maximums.  

After YTD Adjustments are entered, a prior payment of liabilities must also be entered. This is the total of payments 

made on deductions, taxes, and liabilities to offset the balances incurred from the YTD adjustments. For every 

paycheck or adjustment entered (whether this is done by paycheck or quarter) a prior payment of liabilities should 

also be entered. The prior payments of liabilities offset the adjustment. You should only have liability and tax 

balances if you have not paid them in full. Typically, everything is paid in full.  

General Ledger and Chart of Accounts 
13. Q: Can I change the expense account on a bill/check after it has been posted? 

A: Yes. If you have security permission to modify the transaction (edit), you can make changes to the transaction 

once it has been entered. Some transactions will become locked to protect the financial integrity. For example, a bill 

that has been paid will not allow you to change the account or amount. However, if you have been given permission, 

you can be allowed to modify the account selection on the expenses tab once paid or reconciled. To verify this 

permission setting, please have your database administrator review your security permission under Company | User 

List/Security for Banking | Cleared Transaction (Accounts). 

14. Q: Can I change the accounts affected on an invoice/sale/credit after it has been posted? 

A: Yes. Total Office Manager does allow users to modify the accounts affected on sales transactions on a case-by-

case basis. Under Edit | Preferences | Sales/Invoices/Estimates | Company Preferences, there is a preference to 

Allow Item Account Selection. Once enabled, users may modify their sales form preferences to display the Income, 

Expense/COGS, and/or Asset account column(s). Once the column is displayed, any user with permission to edit the 

transaction may change the accounts to affect for the transaction. 

NOTE: It is not advised to leave this preference enabled. Please disable once the accounting changes have been 

made. This will help to prevent changes to previously closed reporting periods. 
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15. Q: When I am looking at my income statement, I see accounts that have a dash and the word “other” at the end 

of their name. I know we did not create these. Where did they come from and how do we remove them? 

A: The user may have noticed "- other" at the end of some account names found on the income statement. The 

happens when a parent account is selected and not a sub-account.  

Example: You may have a set up a parent account called Insurance and a child account (under it) called General 

Liability. If you ever select “Insurance” and not “Insurance – General Liability” (the child account), you will see 

“Insurance – other” on your income statement. 

How to Correct: From the income statement, double-click on the amount field to open the Transaction Detail by 

Account report. Double-click on each row to open the transaction. Select the correct sub-account and save your 

changes. 

16. Q: What is a control account and why is it important? 

A: Control accounts help to keep your financial reports and their subsidiary ledgers in balance. In short, it is a 

summary account. There are nine (9) main control accounts you want to make sure they are properly managed. 

These accounts are used to report your financial position with the Internal Revenue Service and various state 

Department of Revenues. 

Bank Related - All accounts affecting cash and managed through your local banks. All transactions processed 

through checking accounts, money markets, savings accounts, etc. would be recorded here. This includes petty cash 

and point of sale cash drawers. This includes recording of debit card activity tied to a bank account. These accounts 

are reconciled monthly with your statements supplied by your financial institutions. 

Accounts Receivable - This account holds all the outstanding balances owed to you from your customers. This 

account is reconciled against the AR Aging Summary and AR Aging Details reports. For any given period, the balances 

are to match. If they do not, there is likely a discrepancy within the payment application dates as compared to the 

general journal balance. 

Undeposited Funds - This account is used to hold funds received but are not yet included in a deposit. Think of it as 

the money or checks received in the paper clip sitting on the desk with the paper deposit slip to take to bank at 

lunch. This account is also used to hold funds processed through credit card processors and batched into a deposit 

once the settlement report is received. 

Accounts Payable - This account holds all the outstanding balances you owe to your vendors. This account is 

reconciled against the AP Aging Summary and AP Aging Details reports. For any given period, the balances are to 

match. If they do not, there is likely a discrepancy within the vendor application dates as compared to the general 

journal balance. This account does not include the outstanding amounts owed to your credit card merchants. 

Credit Card Related - All accounts affecting lines of credit provided from credit card merchants are managed 

through credit cards. This includes fleet cards for gasoline, wholesale membership, and any account where you are 

allowed to charge it and pay against the statement later. These accounts are reconciled monthly with your 

statements supplied by your credit card merchants. 

Sales Tax Payable - This account is the liability account used to record all the outstanding balances owed to the 

various sales tax venues. This account is reconciled against the Sales Tax Liability and Sales Tax Detail reports. 

Retained Earnings - This account records the company's profit since inception. This account is controlled by the 

change in revenues and expenses for each fiscal year. 
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Inventory Related - These accounts are the asset COGS accounts used to record all the activity affecting inventory. 

Inventory includes tracking of stocked (inventory and serialized) and non-stocked (non-inventory) items. These 

accounts are reconciled against the Inventory Valuation, Inventory History, and Item Reservation reports. 

Payroll Related - These accounts are the liability and/or expense accounts used to record all the activity affecting 

payroll. These accounts are reconciled against the Payroll Summary, Payroll Liability Balances, and Payroll Item 

Detailed History reports. 

Sales Tax 
17. Q: I entered a check to pay sales tax instead of going through the Pay Sales Tax form. How do I fix this? 

A: When a check to the sales tax payable account is written rather than going through Customers > Sales Tax > Pay 

Sales Tax then only the sales tax payable account balance is affected leaving a remaining balance on the actual sales 

tax item it’s tracked through. To properly relieve the balance on the item, a Sales Tax Liability adjustment must be 

created to reduce the balance on the item, or the check must be voided and created properly through the pay sales 

tax form. When entering the adjustment for sales tax in this case, the “Do not affect accounts” option should be 

selected as only the balance to the sales tax item needs to be adjusted. 

18. Q: I get an early pay discount for paying my sales tax before the 10th of the month it is due. How do I reflect that 

discount in your system? 

A: To reflect the discount on sales, a sales tax liability adjustment will need to be created to reduce the sales tax 

item balance by the amount of the discount.  

19. Q: How do I adjust my sales tax balance? 

A: To create a sales tax liability adjustment go to Customers > Sales Tax > Sales Tax Liability Adjustment. Select the 

adjustment date as the last day of the period that needs to be adjusted. Select the vendor of which you pay sales tax 

to for the tax item being adjusted. Select the Sales Tax Item to be adjusted. Select the offsetting adjustment account 

if one applies (this is never the sales tax payable account). Select whether the balance needs to be 

increased/decreased by the amount entered and then click Save.  

20. Tips: Select “Do not affect accounts” when only the balance of the sales tax item needs to be adjusted. Leave this 

option unchecked if the sales tax payable account and items need to be adjusted. (Selecting sales tax payable as the 

adjustment account causes the balance adjustment to go through the payable account in a positive and negative 

manner which in turn does not adjust the account balance at all).  

21. Q: What is the adjustment account on a liability adjustment? 

22. A: The offsetting account used within the adjustment account drop-down should typically be of type Expense/COGS. 

23. Q: What is “Unknown” tax or “Unknown Vendor”? 

A: When Unknown Tax (Unknown Vendor) appears on Sales Tax Reports, this means that there are 

Invoices/Sales/Credits where the Tax Code of Tax was selected but no Sales Tax Item was selected. To review or 

correct these, go to the Sales Tax Detail Report within Reports > Sales tax and filter by All sales tax items. Click the 

toggle icon to the right of the envelope icon in the top left-hand corner of the report to see a table of contents 

where each tax item starts and double click on the Unknown Tax item. From this report, you can double click on all 

reported Invoices to correct the sales tax item selection. When you see Unknown Tax with a vendor’s name, this 

means that the sales tax payable account has been selected on a transaction instead of properly using the sales tax 

item.  
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24. Q: What is “No Tax”? 

A: No Tax is used when a tax code of “Non” is assigned to the invoice item being sold by default and the customer 

does not have a default sales tax item. When the item is marked as Non-Taxable with no tax item, the “No Tax” item 

will populate.  

25. Q: Why doesn’t the sales tax amount due and amount collected match on the Sales Tax Liability report? 

A: The tax collected will always report the actual amount of sales tax collected and calculated for the reporting 

period selected. The Amount due is the actual amount of sales tax you owe which typically should be the amount 

collected. If there is a difference between the 2 amounts then either an overpayment on sales tax took place which 

decreases the amount due, or an under payment took place causing the amount due to be more. The amount due is 

the sales tax payable balance incurred for that period which can be affected by prior payments made.  

26. Q: How do I figure out where my sales tax balance is coming from? 

A: The best way to look up this information is by using the Sales Tax Detail Report. The detail report will break down 

the sales tax calculated on each invoice item per the sales tax item for the invoices/sales within the reporting period 

selected. This report includes every transaction that increases/decreases the sales tax liability balance.  

27. Q: Why doesn’t the balance sheet match the sales tax liability report? 

A: For cash basis it never will. Sales tax payable is a liability account which functions on an accrual basis; this means 

the balance is gradually increased per every transaction that has sales tax calculated. Cash basis is a calculation that 

figures the amount of sales tax owed based off the paid transactions that were taxable for the reporting period. All 

the sales tax must be stored in a chart of account when a taxable item is selected on a transaction even though that 

sales tax may not be due for several months because is remains unpaid. Because cash basis is calculated based off 

the taxable transactions that have been paid, and sales tax is a liability (accrual) type account, the figures on both 

reports are completely different and therefore could never match.  

On accrual basis, for the sales tax payable account balance on the balance sheet to match the sales tax liability 

report (amount due) the liability report must be ran for all time with the same end date as the “As of Date” selected 

on the Balance Sheet Report. This could happen if the report is being viewed using “liability through date” rather 

than the check date option since the balance sheet always looks at the “check” date.  

28. Q: Why does the sales amount look doubled on my sales tax liability report? 

A: If you have Sales Tax Group items, then the Total Sales Amount could appear to be larger than it is. A group 

consists of multiple sales tax items. Each time the group is selected as the sales tax item, the sale amount for that 

transaction (or invoice item) is then reported to every individual item selected within the group. If you have 3 items 

in a group selected on an item with a sales amount of $100, then your sales amount is going to be $300 when the 

total sales amount was only $100. The report must break down the sales amount per individual item for proper tax 

calculations.  

29. Q: How do I pay sales tax by credit card in your system? 

A: Go to Customers > Sales Tax > Pay Sales Tax and within the “Account” drop-down select your Credit Card account.  

30. Q: I paid my sales tax, but the liability report still shows I owe. Why?  

A: If you paid your sales tax but the report still shows you owe then you either did not pay the sales tax properly 

through the pay sales tax form, or a future “Show sales tax through” date was selected when the sales tax payment 
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was made. Since this is the date that relieves the balance, if the date further then the end date viewed on the 

report, the amount due will not appear to be relieved.  

31. Q: What is the difference between liability date and check date? 

A: The “Liability” date will look at sales tax payments using the “Show Sales Tax Through” date as it was selected on 

the sales tax payment. The “Check” date will look at sales tax payments using the “Payment Date” or actual check 

date as it was selected on the sales tax payment. This allows you to review the sales tax balances from an actual 

liability standpoint or an accounting standpoint.  

32. Q: I have county and city taxes that need to be charged to the same customer. How do I select more than one tax 

to calculate sales tax to the customer? 

A: This can be accomplished by creating a Sales Tax Group item. To create the group item, the individual item must 

first exist. To create a new sales tax group item, go to Customers > Sales Tax > Create Sales Tax Group.  

33. Q: My sales tax liability or other amounts are not correct. How do fix find out why and how can we fix them? 

A: There is a detailed Help Topic on Troubleshooting Sales Tax. Here are a few things to get started with: 

You basically should run the Sales Tax Liability report and the Sales Tax Detail report for all time. If you can narrow 

down which sales tax item is off, it makes it easier to run the Detail report for all time as you can just run it for the 

specific item. Then use the Detail report to determine what is not correct and make corrections as needed. Hint: Be 

sure your dates are running for the same time period. Cash basis is more complicated to troubleshoot as you have to 

take into account the sales tax does not hit the report until the payment is received. 

The Sales Tax Liability shows the Sales Amount (total for Sales Tax Item), the Non-taxable amount, the Taxable 

Amount, the tax collected and the amount due. 

The Sales Tax Detail report shows all transactions that affect the Sales Tax Liability: Invoices, Sales, Sales Tax 

Adjustments and Sales Tax Payments. 

34. Q: We can receive a sales tax liability discount for paying our sales tax liability in a timely manner. How can we 

adjust the liability to reflect the discount? 

A: If you receive a discount, you pay the amount you actually owe, and do a Sales Tax Liability Adjustment for the 

amount of the discount. 

Service Agreements 
35. Q: Why can’t I batch renew Service Agreements? 

 

A: If the “Batch Renew Service Agreements” option does not appear the most likely reason is that the Escrow 

Accounting preference is also enabled. The Batch Renewal feature is disabled when Escrow Accounting is enabled. 

Unfortunately, there is no way to work around this. You will not be able to use Escrow Accounting with the Batch 

Renewal feature due to the specific nature in which escrow service agreements must be entered. 

 
36. Q: What is the best way to cancel a Service Agreement? Example I have customer that signed up on SA for 1 year 

and prepaid. We require 1-year minimum sign up. Meanwhile customer had new furnace installed by another 

company so we will not be servicing the equipment. I need to get the scheduled work orders removed and make 

sure escrow movement is correct.  
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A: The following steps can be taken to resolve such an issue (in no specific order): 

(For the purposes of this example, we’re assuming that no refund will be taking place) 

 

1. Cancel the Work Orders 

2. Inactivate the Service Agreement 

3. Change the escrow movements to be dated as of the time the user wants to recognize the income. 

 

37. Q: I’ve sold a few Service Agreements on Invoices and I have Escrow Accounting Turned on but none of the Escrow 

Movements are shown in the list. What did I do wrong? 

 

A: The process for selling Service Agreements when using Escrow Accounting is very specific. Please review our Help 

Topic on this subject for additional info. In brief, when the Service Agreement is sold, the service agreements must 

be created immediately, and the planned maintenance work orders must be generated at the time the SA is created. 

Escrow Accounting 
38. Q: I sold a service agreement, but the full amount went to income. Why isn’t this going to my escrow holding 

account? 

A: In order for Escrow to properly work, you must follow the complete process of first selling the service agreement, 

creating the service agreement, creating the planned maintenance work orders form the service agreement and 

then save and close each transaction. If you save and close anything without creating each necessary transaction, 

then the process does not flow properly and therefore the escrow movements never get generated. 

39. Q: I changed the date on my planned maintenance work order but when I run the balance sheet, I see that my 

escrow account wasn’t changed. How do I correct this?  

A: Changing the date on the planned maintenance work order does not update the escrow movement journal entry. 

You must go to Customers > Service Agreement Escrow Movement and look up the escrow movement for the 

planned maintenance work order that needs to be changed. You can then double click on the movement and change 

the date.  

Inventory & Serialized Inventory 
40. Q: How do I enter or correct my inventory quantity on hand counts in your software? 

A: If your items have already been entered: Go to Company > Inventory Review/Adjust. Enter the quantities for 

each item that you currently have on hand with the proper unit price (item cost per unit/item), select your date as 

the same beginning balance date being used for all beginning balances and enter the adjustment account as opening 

balance equity. Once you click save and close, an individual adjustment will be created for each item.  

When entering items for the first time: When entering items for the first time, you have the option of entering a 

count. Once the item is saved, you will no longer see that option. From that point, you will need to use an item 

adjustment. 

41. Q: Why isn’t my average cost calculating correctly? 

A: Please be sure you understand how the average cost is calculated in Total Office Manager. The answer to this 

question usually involves item adjustments, Unit of Measure setup and usage issues, data input mistakes, or a 

misunderstanding on how average cost is calculated for Inventory Parts.  

https://www.aptora.com/tips/troubleshooting-and-fixing-unit-of-measure-problems/
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If the average cost of an item is incorrect, it is typically due to the unit price that is entered when adjustments are 

entered or when an item is purchased. The unit price is the cost per item. If you are dealing with an item that comes 

in unit of measure such as 5 feet of copper wire, the quantity should be entered in the unit of which it is sold. For 

instance, if I sell copper wire by the foot, and I purchased 5 feet, my quantity would be 5 at the total cost. The 

program then properly divides the total cost by each unit. If the purchase quantity and cost is not entered correctly, 

your average cost will be wrong. 

Average Item Cost Tips 

Go to the item’s “Item History” screen (form) and look at the “Avg. Cost History” tab. You should be able to see 

where the average cost began being incorrect. 

Your product’s (item) average cost is the total value of that item that is in stock divided by its quantity in stock. Said 

another way, your product’s total value is its average cost multiplied by its quantity in stock. 

42. Q: The software indicates that we have serialized invoice items in stock that we don’t have. We may have sold 

them and forgotten to select them on an invoice or we may have already had them when we started using the 

software. How to we figure out the problem and fix it? 

The Scenario: We entered serialized items for the first time. We used the Serialized Item Adjustment form. We 

entered a value for each of the adjustments. We switched from another software program and that equipment was 

already expensed. Now we have a large amount of inventory on our balance sheet that we don't have. This also 

causes our COGS to be reduced for that same amount. 

A: Make a list of all serialized items that you have in stock. Compare that with what TOM shows. You can use 

different inventory reports or look at the Invoice Item list (filtered to show just serialized items). Make serialized 

adjustments to get the two to match.  

Tips 

There is a preference to allow you to add serialized items to an invoice and not select the serial number until later. 

We recommend that you not allow this. It can cause this problem because it allows you to sell serialized items that 

you may have already sold or do not have. 

If you use the “Inventory Transfer” feature, please remember this. If you transfer serialized items (or Inventory 

Parts) and you add them to an invoice, you will be removing them from inventory twice.  

43. Q: I entered the cost in my item, but it is using the average cost instead. Why? 

A: Total Office Manager uses Average Costing for inventory. The average cost is figured by taking the total dollars 

spent divided by the total units purchased.  

44. Q: Why is the price I paid for an Inventory Part not the same shown on a job costing report? 

A: The Invoice Item typed called “Inventory Part’, uses Weighted Average Cost. When looking at the cost of this item 

on a report, the cost (price you paid) will be an average of all prices you have paid for those items in stock when the 

transaction was created. There is no way for financial reports to know the price you paid for the exact item used. 

These items do not have a unique identifier. If the item was the Serialized type, the cost would have been the same 

as the price paid for the serial number used on the transaction. The serial number is the unique identifier. More 

information: https://www.aptora.com/frequently-asked/why-is-the-price-of-a-part-on-a-report-different-than-the-

bill-credit-card-or-check-that-purchased-it/ 

https://www.aptora.com/frequently-asked/why-is-the-price-of-a-part-on-a-report-different-than-the-bill-credit-card-or-check-that-purchased-it/
https://www.aptora.com/frequently-asked/why-is-the-price-of-a-part-on-a-report-different-than-the-bill-credit-card-or-check-that-purchased-it/
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45. Q: Is there any easy way to update the cost of an item? 

A: An item cost can be updated by changing the actual cost of the item within Customers > Invoice Items List > 

double click to edit the item and change the “Estimated Cost” to the new cost.  

When purchasing an item if the cost of the item has changed from what is set within the Invoice Item, you will 

receive a message box asking if you would like the item cost to be updated. If you click yes, the cost is automatically 

updated to the cost used within the purchase transaction.  

Items can also be imported to overwrite the existing item data. This is an easy way to update the cost of hundreds of 

parts.  

46. Q: I want to use a non-inventory part, but I can only select an income account. How am I supposed to use this 

item for purchasing if it only affects income?  

A: Non-Inventory, Other Charge and Service type items all have a setup option allowing the item to appear like that 

of an Inventory item. This allows you to assign both an Income and COGS/Expense account. The Non-Inventory Item 

option says, “This item has been purchased for and sold to a specific customer”. The Service Item option says. This 

service is performed by a subcontractor, owner, or partner”. The Other Charge Item option says, “This is a 

reimbursable charge”. Selecting the option makes additional fields visible such as estimated cost and the 

COGS/Expense account selector.  

47. Q: I did my year end counts and I need to adjust my inventory. How do I do that? 

A: To do mass inventory adjustments go to Company > Inventory Adjustment > Inventory Review/Adj. This form 

loads all inventory items with fields for all warehouses to adjust all inventory at once.  

48. Q: How do I change the item type? 

A: The type of an item can’t be changed once the item has been used. If the item hasn’t been used simply go to 

Customers > Invoice Items List > double-click to edit the item and click the Type drop-down. If the item is used, the 

type field will be greyed out or locked down so that it can’t be modified. To have the same item with a different 

type, the name of the existing item must be changed, and a new item must be created with the proper type 

selected. 

49. Q: Is there a way to sell/purchase multiple items without manually selecting each one? 

A: If there are multiple items that need to be purchased or sold at once, then a Group Item can be created to group 

together several items into one. When selecting the item, all items within the group will populate. To create a Group 

Item, go to Customers > Invoice Items List > Right-Click and select New Item. Within the type drop-down select 

“Group”.  

The Item Lookup form can also be used to look up and load multiple items on the form at one time. To use the 

lookup form, click the item drop-down selection with the form and select <Lookup>. 

50. Q: How can I choose what price shows up on the Purchase Order when purchasing materials? 

A: There is a preference setting that allows you to choose which rate from the item is populated within the Purchase 

Order. To access this preference, go to Edit > Preferences > Purchase Orders > Company Preferences tab and click 

the drop-down on “Rate Field”. The three options are, “Use the item’s estimated cost field”, “Use the price that was 

last paid for the item by selected vendor” and “Use average cost for the item (inventory part and serialized part 

only)”.  
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51. Q: I received an order of parts, but it was not the full order. How do I receive a partial order in your system 

without messing anything up? 

A: Go to Vendors > Enter Bill or Receive Items, type in the vendor you received the shipment from and click ok to 

receive against the open purchase order. Once the purchase order is selected, all items from that PO will appear. 

Simply change the quantity of the item (if you purchased 10 but only received 5) or delete the item altogether if it 

was not received. This leaves the items not received as opened within the Purchase Order.  

52. Q: How do I relieve my inventory?  

A: In order to properly relieve inventory, an item must be sold to the customer within the Invoice/Sale or an 

Inventory Adjustment must be done assigned to the job it was sold to. Adding the items used on the job to the 

Invoice/Sale is the most common and practical way to properly relieve inventory.  

53. Q: Why can’t I select a serial number on my estimate? 

A: Estimates are non-accounting transactions. It is nothing more than an “Estimated Amount” of how much it will 

cost for the company to do the job for the customer. Because serialized inventory is tracked by the actual serial 

number, serial numbers can only be selected when the item is actually sold which then relieves the inventory on 

hand.  

54. Q: I am trying to receive serialized equipment but it’s telling me it is a duplicate serial number? What do I do? 

A: Duplicate serial numbers can’t be purchased or sold. To receive then item in properly, the serial number will need 

to be slightly modified so it is not a duplicate.  

55. Q: I am trying to do a vendor credit for a piece of serialized equipment, but the serial number isn’t showing up. I 

see it in stock but not on the credit. Why doesn’t this show up? 

A: Serialized Inventory can only be returned to the vendor it was purchased from. If you did not originally receive 

that item from that vendor, then the Expense account on the equipment will need to be selected on the vendor 

credit rather than the actual serialized item. To remove the item from stock, a serialized inventory adjustment will 

then need to be done. To adjust the inventory, go to Company > Inventory Adjustment > Serialized Inventory. Right-

Click in the adjustment list and select to “Adjust Serial Numbers”. Select the Item, select the adjustment account 

(same expense selected on the vendor credit) and then select the serial number to remove. Click save and close 

when finished.  

56. Q: We purchased equipment for a job, but it had to be swapped out with another piece of equipment. How do I 

do that in your system? 

A: If the equipment has already been sold to the customer on an invoice, then a credit memo will need to be 

created. Go to Customers > Create Credit Memo and select the Customer:Job that the piece of equipment is for. 

Select the piece of equipment being returned to the vendor and zero out the retail price. Save and close the Credit. 

The item will now be back in stock to return to the vendor on a vendor credit. To do the vendor credit go to Vendors 

> New Credit. Select the item to return within the items tab and then click save and close. When the replacement 

part is received, enter the bill or item receipt to receive the item into inventory. You will then create a new Invoice 

for the customer to sell the replacement part. You will zero out the retail price on this as well.  

If the item has not been sold to the customer, a Vendor Credit will need to be done to return the previous part 

purchased. Once the new part arrives, simply create a vendor bill or item receipt to receive the item into stock. You 

can then set the credit against the bill by going to Vendors > Pay Bills.  



Comprehensive Support Department FAQs 15 
 

©2023 Aptora Corporation. All Rights Reserved. 

57. Q: Is there a way to adjust more than one item at a time? 

A: Yes. Go to Company > Inventory Adjustment > Inventory Review/Adj. Multiple serial numbers for one item can be 

transferred or removed at once by doing a serialized inventory adjustment.  

58. Q: What is the adjustment account?  

A: The adjustment account is the offsetting account used when adjusting inventory. The Inventory Asset account is 

automatically affected when adjusting inventory, but an offsetting account must be used. Typically, this is an 

account type of COGS/Expense.  

59. Q: How do I transfer inventory into a different warehouse? 

A: Go to Company > Inventory Adjustment > Non-Serialized Items, Right-Click and select New Adjustment. Select the 

item to adjust, remove the quantity from the warehouse it is being taken from and increase the inventory in the 

warehouse it needs to be in.  

60. Q: How do I bill my customers based off the job progress without messing up inventory? 

A: Progressive Billing. The first step is to create the estimate for the job materials. To create the Estimate, go to 

Customers > Create Estimate. Once you are ready to create the first invoice, go to Customers > 

Invoice/Sale/Credit/Estimate List and double click to edit the Estimate. With the Estimate open go to Menu > Create 

Invoice. Select to create the Invoice for the entire amount or for a percentage. Once the Invoice is created, the 

quantity of items will be figured based off the percentage selected to bill.  

61. Q: Why doesn’t my inventory value match the inventory asset on my balance sheet?  

A: The most common reason why this can happen is adjusting journal entries to inventory and multiple inventory 

asset accounts. The Inventory Value on inventory value reports does not look at transactions where the asset 

account was manually adjusted such as Journal Entries. Only transactions where the item was selected are included 

on the Inventory valuation reports.  

62. Q: How do I see the item stock in all my warehouses? 

A: Go to Reports > Company > Items > Inventory by warehouse or Inventory valuation by warehouse.  

63. Q: My inventory counts in the system are really high and I know I don’t have that many items in stock. What could 

be the cause of this? 

A: The most common reason this happens is because inventory is not being relieved properly through Invoices/Sales 

or inventory adjustments. If the inventory is purchased and then never sold, the quantity never gets relieved 

correctly.  

64. Q: We need to correct a serial number. How can we change the serial number after it has been saved? 

IF the item was received, and a corresponding Vendor Bill has not been created: Go to the Receive Items List, 

locate the item, right-click and edit the item receipt. You are able to change the serial number here. 

IF the item was received, a Vendor Bill was created, BUT the Vendor Bill has not been paid: Go to the Bills List, 

locate the Bill, right-click and edit the Bill. You are able to change the serial number here. 

IF the Vendor Bill has been paid, there are two steps you must take to change the serial number:  



16 Comprehensive Support Department FAQs 
 

The Most Frequently Asked Questions for Aptora Support 

1. Go to Company| Inventory Adjustment| Serial Number List. Locate the item with the incorrect Serial Number. 

Right-click and select Adjust Serial Numbers. In the first dropdown in the grid, select the incorrect serial number. 

Check the Remove box, then Save & Close. 

2. Right-click in the Serial Numbers list and select Add Serial Numbers. Choose the Item, Department, and 

Account if needed. Enter the correct Serial Number, Warehouse, Memo if desired, and the Value of the item, 

then Save & Close. 

If you have sold the serialized item and want to make sure the correct Serial Number is in the Customer’s 

Equipment, you would go to the Equipment Tab on the Customer:Job. Right-click on the piece of equipment and 

select Edit. Enter the correct Serial Number on the Edit Customer Equipment screen, then Save & Close. 

65. Q: How can we edit a serial number on an invoice? 

A: You can’t edit the transaction that has a serial number on it unless you unassociate the serial number. On the 

invoice, replace the serial number with the correct serial number. If you need to change the item itself, remove the 

serial number then you can delete the item and enter the correct item. Remember that if it is customer equipment 

you will need to manually update the customer equipment with the correct serial number. 

66. Q: This question is about updating historical transactions when editing an item. The Non-Inventory item historical 

data is not updating when account changes. Why? 

A: If an item originally had only an Income account selected, adding a COGS or Expense account will not update a bill 

even when you update historical. When you update historical, you have to select the account you want to update; 

unless you change the Income account, transactions created prior to editing the item will not be updated. To correct 

the historical transactions, you can edit the bill to select a different item then re-select the original item. If the bill 

has already been paid, you will need to create a journal entry to update the accounts. 

Banking 
67. Q: How do I edit a transaction that has been cleared through a bank reconciliation?  

A: You can’t. If an incorrect account or date was selected, then the transaction will have to be deleted and entered 

back into the system correctly. If you do not want to delete the transaction, then you can also do an adjusting 

Journal Entry to manually adjust and correct the account or date.  

Tips: You can clear a transaction again after it has been deleted and entered back into the system. To do so you will 

wait until your next routine bank reconciliation. Perform the reconciliation as normal against your bank statement. If 

everything balances and there is a difference of $0, proceed with marking off the transaction(s) that had to be 

deleted and entered back into the system. You will then have a “Difference” in the amount of the transactions that 

must be cleared again. Once you click the “Reconcile Now” button, the screen will provide you with a message about 

the difference and a button that says, “Enter Adjustment”. Click the “Enter Adjustment” button to proceed. Click Yes 

on the message you receive warning you about the difference. You will then go to Banking > Journal Entry List and 

look up the Journal Entry created from the bank reconciliation. The JE will be dated the same as the statement date 

for the reconciliation performed, and it will contain an entry number of “Bal Adj” for Balance Adjustment. Right-Click 

on the JE and select to “Delete Transaction”. Click Yes on the warning message to proceed. This clears the 

transactions again without negatively affecting your bank account balance.  

68. Is there a list of checks which are compatible with Total Office Manager? 



Comprehensive Support Department FAQs 17 
 

©2023 Aptora Corporation. All Rights Reserved. 

A: Yes. Checks may be orders from Dynamic Systems if you do not currently have compatible pre-printed check 

stock. Typically, styles compatible with most laser printers are also compatible with Total Office Manager. 

69. Q: I have a check that says, “Cleared” in red when I edit it, but it shows up in my Credit Card Reconciliation as an 

un-cleared transaction. Why does it say cleared? 

A: When making credit card payments, the payment comes out of a bank account to pay off the credit card balance. 

The payment made affects 2 accounts; the bank account of which the check was issued from and the credit card 

account of which you made the payment on. Both bank and credit card accounts are typically reconciled. More often 

than not, the bank account is reconciled before the credit card account. When you see that a check displays as 

cleared but shows as an un-cleared transaction in your Credit Card Reconciliation, this means that the check has 

been cleared in your Bank Reconciliation.  

Tips: You can verify this by going to Reports > Accounting > Banking > Bank Reconciliation. Both Credit Card and 

Bank Reconciliation reports are stored here. Click the drop-down to locate the last bank reconciliation report or the 

bank rec report for the statement end date after the date of the cleared check. Look through the cleared 

transactions on this report to locate the check number. You can also click on the binoculars at the top of the report 

to search for the check number, amount, etc. 

70. Q: How do we void a check written in a prior year after tax returns is filed? 

A: Void the check as usual. Create two general journal entries. The first journal entry, dated the same day as the 

original check, duplicates the accounting entry of the original check. This assures no changes will be made to the 

prior period’s reports. The second journal entry, dated in the current period, reverses the accounting entry of the 

original check. This adds cash back to the checkbook balance in current period. 

Tips: If you are voiding a check associated with non-expense accounts or items (a check used to purchase inventory 

items, a bill payment check, a paycheck, a payroll liability check), you should consult with your accountant. 

71. Q: How can we correct financial related data entry errors from prior periods without affecting the financial 

reports for those periods? 

The Scenario: You realize that you made a mistake on a transaction such as a bill, check, invoice, etc. You feel that 

you must correct that transaction, but you have already filed your tax returns or other reports. 

This question is like the one above regarding checks. The important thing to keep in mind is this. After you fix the 

issue, make sure your income statement and balance sheet have the same numbers. This can be done by adjusting 

numbers on the transaction that you have fixed so that the totals are the same. You may also enter an adjusting 

journal entry (AJE) for the same period. If you are entering or editing a transaction that includes a “As Of” field, be 

aware that the date entered is the take your changes affect your financials. 

72. What is the purpose of selecting Group With Other Undeposited Funds on Sales and Payment Receipts? 

A: The Undeposited Funds account is an account that reports on money that is received by your company until it is 

deposited into your Bank account. This account is typically set up as an Other/Current Asset account and is used 

when you are ready to prepare your Bank Deposits in Total Office Manager. 

It is recommended that any Customer Payment, regardless of the method of Payment (i.e., Check, Cash, Credit Card, 

etc.) is deposited to the Group With Other Undeposited Funds on the Receive Payments and/or Sales Receipts 

forms. This will allow you to pick and choose which Customer Payments are included in your batch Deposits to your 

Bank Account. 
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Even if the Customer pays by Credit Card and you are using the Credit Card processing feature in Total Office 

Manager, it is recommended that you still group these Payments with the other Undeposited Funds. The reason 

behind this is quite simple. Some Credit Card Companies charge a fee per Credit Card payment that is processed. 

Although the Customer may have paid you $100.00, the Credit Card merchant may charge you a 2% processing fee. 

Subsequently, only $98.00 of the Customer Payment is then deposited to your Bank account. By grouping with other 

Undeposited Funds, you will be able to account for the processing fee when you enter the Deposit. 

73. Q: A previously cleared transaction is showing up in my Bank Reconciliation as un-cleared. Why is this happening? 

A: This means the cleared transaction was deleted and entered back into the system or that the transaction was 

never actually cleared. You can verify if it was cleared by viewing your previously printed Bank Reconciliation 

Reports. You can verify that a transaction was deleted and entered back into the system by viewing the Audit Trail 

located within Company > Audit Trail. Use the “Record” filter to look up the Check Number and then click on the 

“This Year” filter on the left-hand side of the form. You should see an Add, Delete and a third Add entry. You may 

also see a Void rather than a Delete entry.  

74. Q: Why doesn’t the balance on the Bank Reconciliation Report match the Balance Sheet?  

A: There is no single field on Bank Reconciliation Report that calculates or looks at the same data as the balance 

sheet. Here is a detailed explanation. 

Beginning Balance: The Beginning Balance on the Bank Reconciliation Report is the ending balance from the prior 

reconciliation. Because this is a calculated balance from the prior reconciliation there is nothing it could match.  

Total Cleared Transactions: This is the difference between the total cleared checks and payments and the total 

cleared deposits and credits.  

Cleared Ending Balance: The cleared ending balance is figured by taking the beginning balance minus the total 

cleared transactions which equals the ending balance. 

Balance Sheet: The Balance Sheet looks at both cleared and un-cleared transactions based off the transaction date 

up to the As Of date ran on the report. This is an accrual-based account which means every transaction dated prior 

to the As Of date affects the balance reported.  

The beginning balance, ending balance and cleared ending balance do not include un-cleared transactions dated 

within that statement period. The un-cleared transactions affect the balance reported on the balance sheet. Since 

you have transactions that are reflected on the balance sheet but not in the balance totals of the Bank 

Reconciliation Report, there is no way that any one of the reported totals can be taken and compared to the Balance 

Sheet.  

Balances from the Bank Reconciliation Report can be taken to calculate the balance that should match the balance 

sheet. To figure this balance you will need to add up the total amount of un-cleared checks and payments and the 

total amount of un-cleared deposits and credits up to the ending statement date. You will then take the Cleared 

Ending Balance minus the total of un-cleared checks plus un-cleared deposits. The result should match the Balance 

Sheet if the Balance Sheet was run for the same As of Date as the ending statement date.  

Tips: There are other common mistakes that can cause these numbers not to match. One of the most seen errors is 

cleared checks and deposits dated after the ending statement date. This will most definitely cause the balance sheet 

to be off from what you calculate off the bank reconciliation.  
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75. Q: When I try to enter more than one AP/AR account within a Journal Entry I get a message saying this can’t be 

done. Is there any way to do this?  

A: No. Total Office Manager does not allow you to select more than one AP/AR account within a single Journal Entry 

for a good reason. AP requires that you select a vendor and AR requires that you select a Customer to associate that 

balance adjustment with. Because these adjustments affect a vendor/customer balance and can be applied to other 

transactions, the transaction must be considered an individual transaction only affecting one customer or vendor 

balance at a time.  

76. Q: Why don’t the Income Statement and Balance Sheet Reports match? 

A: The Income Statement and Balance Sheet reports are 2 completely different reports. The Income Statement 

reports Income, COGS and Expenses with your net profit. The Balance Sheet reports the balances on your accrual-

based accounts such as Assets, Liabilities and Equity. The only number that should or will match when comparing 

these 2 reports is the Net Income from the Balance Sheet and the Net Profit from the Income Statement. These 

numbers will match when running the Balance Sheet for the last day of the reporting year and the income statement 

for beginning and ending date of reporting year.  

77. Q: How do I account for finance fees when collecting customer payments? 

A: There are 2 ways to account for finance fees when dealing with a customer using a finance company. 

• When the payment is received from the finance company less the finance fees, go to Customers > Receive 

Payments and select the Customer:Job payment was received from. Enter the payment amount received, 

and the payment method as normal. Click the “Pay” check box to apply it to the invoice balance. Use the 

Discount, Discount Date and Discount Account columns to account for the finance fee withheld from 

payment. Enter the amount, select the proper affective date and select the account you have set up to track 

finance fees.  

• When payment is received from the finance fee, go to Customers > Receive Payments and receive the 

payment as normal. Enter the Amount as the full amount of the payment plus the finance fee. This should 

equal the invoice balance. Save the payment. When you go to deposit the payment, use the “Cash Back” 

field to reduce the deposit amount by the finance fee. If you do not deposit your payments to Un-deposited 

funds to deposit as a group at the end of the day, then you will not be able to use this option.  

78. Q: I have a check that says, “Cleared” in red when I edit it, but it shows up in my Credit Card Reconciliation as an 

un-cleared transaction. Why does it say cleared? 

A: When you have a check showing as un-cleared in a reconciliation form but the check itself indicates it has been 

cleared when opening the transaction to view it, then the check has been cleared in another reconciliation. A perfect 

example of this is a check to pay a credit card. The check has yet to be cleared through the credit card reconciliation, 

but the check is written out of your bank account and has cleared through the bank. The check would indicate it is 

cleared but it would still show as un-cleared in the credit card reconciliation form.  

79. Q: I am trying to adjust my liabilities in an adjusting journal entry, and I get a message saying a Vendor must be 

selected. Why do I have to select a vendor and is there any way to bypass this? 

A: No. Liability account balances are tracked to and associated with vendor balances. A liability is money the 

company owes to another individual or company. To track whom the full amount of a specific liability is owed to, a 

vendor is required to be selected when entering any transaction where a liability account is selected.  
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80. Q: How do I do an automatic credit or ACH to my checking account? 

A: When you have items scheduled to go through your bank account automatically you will simply write a check in 

Total Office Manager by going to Banking > Write Checks. Since there technically is no check number, enter ACH, 

Auto or even a confirmation number as the check number. If the same amount of this transaction comes out of your 

bank on a regular basis, memorize the transaction once it is saved.  

81. Q: Why are there different colors in my Account Register?  

A: The Account Register allows you to view all balance sheet accounts. Every balance sheet account type has a 

different color code assigned to it. Bank is green, Credit Card is red, Equity is light blue, Fixed Asset is yellow, Long-

Term Liability is dark blue, Other Current Asset is orange, and Other Current Liability is purple. 

82. Q: How do I void a check? 

A: Go to Banking > Check List > lookup the check in question and Right-Click on it within the list to select “Void 

Check”.  

83. Q: I can’t see all the checks in my list. What am I doing wrong? 

A: Almost every list form has a “Default Filters” panel on the left-hand side. By default, the last filter selected is 

automatically applied when opening the list. Check to make sure that Show Not Void or Show All is selected to view 

all transactions in the list.  

84. Q: My accountant wants to see all the debits and credits to the chart of accounts for last year. How do I do that? 

A: The easiest way to get this information is to go to Banking > General Journal and use the Quick Filter to select 

Date. Enter in the date range for the data you wish to view. Once the information loads go to the General Journal 

menu in the top left-hand corner of the list and select to “Open List in MS Excel”.  

85. Q: When I run the Balance Sheet, I have a large amount in my rounding adjustment account. What is this from and 

how do I fix it? 

A: This can be caused by database connectivity issues, incorrect setup, missing accounts on certain forms or 

legitimate rounding. These are the 3 most common things to check for: 

• The Retained Earnings account has a sub account associated with it. Retained Earnings should be an 

independent account. To verify this, go to Banking > Chart of Accounts list. Look up the Equity accounts and 

verify there are no sub accounts on your retained earnings account.  

• There may be out of balance transactions. To check for this, go to Tools > Utilities > Database Checkup and 

click OK. In the drop-down select, “Out of Balance Transactions” and then click the scan button. If any 

transactions come back in this list, you will need to double click on each one to open it and see why it may 

be out of balance.  

• Missing accounts in the general journal. To check for this, go to Banking > General Journal Click the “Show 

all” filter on the left-hand side and then go to the General Journal menu in the top left-hand corner to select 

“Find Missing Accounts”. Any transaction with a missing account will automatically be highlighted and 

displayed in red. Double click on the transaction from here to determine what accounts may be missing.  
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86. Q: How do I reverse a Journal Entry? 

A: Go to Banking > Journal Entry List. Lookup the Journal Entry you wish to reverse, Right-Click on the JE within the 

list and select to “Copy Transaction”. When the JE is open, switch your debits and credits on each line and then click 

save and close.  

87. Q: How do I close out my fiscal year in your program? 

A: There is nothing that needs to be “closed out” in Total Office Manager. The Income Statement accounts will 

automatically reset and move your net profit to retained earnings at the end of your Fiscal Year (as it is selected 

within Company > Company Information > Other Information Tab > “First Month of Fiscal year”). Any final 

adjustments that need to be made can be made as normal. To ensure that no financials for the end of the year are 

changed after you have processed year end data, you may want to enable the Cutoff Date Preference. This requires 

that Admin password to proceed with any changes to transactions dated prior to a specific date. To enable this 

preference, go to Edit > Preferences > Cutoff Date > Company Preferences tab. You must be logged in as the Admin 

user to set this preference.  

88. Q: How do I refresh my reconciliation form without losing what I have selected? 

A: Click the Save button at the bottom of the form and then the Refresh button. Clicking save will save everything 

already selected. Refresh will then refresh any changes to any transactions listed without removing any selections.  

89. Q: My check voucher doesn’t show all credits or bills paid. Why Not? 

A: Certain voucher styles can only hold so much information without it having to go to a second page. There is no 

second page with a check voucher so there must be a limit. When you are in the “Check Printing Setup” form, 

beneath the Check Style there is an asterisk with the amount of items that can be listed on the voucher style 

selected. Single is 45, Double is 17, Split is 17 and Short voucher is 13.  

90. Q: How do I get a voucher with all my bill payment information? 

A: Go to Banking > Check List > select the Check that needs a full voucher, go to Reports in the top left-hand corner 

and then select, “Print Preview Full Voucher”.  

91. Q: How do I batch print checks? 

A: Check paying bills or creating new checks, each check is marked “to be printed”. You can then go to File > Printing 

> Print Forms > Vendor Checks > Select the Bank Account the checks were written out of, click Select All or manually 

select the checks you wish to print and then click OK to proceed with entering the beginning check number.  

92. Q: How do I set my fiscal year in your program? 

A: Company > Company Information > Other Information Tab > “First Month of Fiscal year”.  

93. Q: How do I get a breakout of my profit for service vs. installation and residential vs. commercial? 

A: To properly track income by department, departments must be set up within Company > Lists > Department List. 

Departments should be applied on every transaction where income, cogs and expenses occur, and a department can 

be selected. There are several departmentalized income statements reports that will then generate a breakdown of 

income, cogs, and expenses by department with the net profit per department. These reports are located within 

Reports > Financials.  

94. Q: Why can’t I see my entire chart of accounts in the account selection drop-down? 
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A: By default, the smart account selection filtering preference is enabled by user. To disable this preference, you will 

need to be logged in as the user encountering the issue and then go to Edit > Preferences > Chart of accounts > My 

Preferences tab, “Smart Account Selection Filtering”. Uncheck the preference to disable it. You will be prompted for 

the Admin password to disable the preference.  

Credit Card Accounts (as part of A/P) 
95. Q: How can we change or fix the Opening Balance on a Credit Card account? 

The Scenario: You set up a new credit card with the incorrect opening balance.  

A: If there are no transactions on the account, you can simply delete the account and re-enter it with the correct 

beginning balance. 

If there are transactions on the account, you will need to do an adjusting journal entry (AJE), to reverse the original 

opening balance entry. You may add two adjusting journal entries (AJE), one to reverse the original and one to enter 

the correct balance. Or, you may add one AJE to adjust the original opening balance to the correct opening balance. 

Please also see questions related to correcting opening balance for more ideas. 

96. Q: How do I handle recording debit card transactions? 

A: All bank debit card activity would be handled in the same manner as a check or deposit. When a debit card is 

used, a check would be written to record the bank debit to the account. If a refund is issued to the debit card, a 

deposit would be entered to record the bank credit to the account. 

97. Q: I created a bill for payment later from my Credit Card reconciliation, but I am not able to reconcile because it 

shows as if I paid the full amount. What do I do?  

A: Never create a Bill for payment later when reconciling your credit card unless you are going to pay off that bill in 

full before the next statement. In order to correct this, the bill must be voided, and the proper payment must be 

reflected. To enter the payment correctly, go to Banking > Manage Credit Cards > Verify & Pay Credit Card and then 

click on the “Make a payment on a credit card balance” option. Proceed with selecting the credit card account, 

payment amount, etc.  

98. Q: Can I reconcile the credit card without making a payment?  

A: Yes. Simply select the option in the payment drop-down selection that says, “Reconcile without payment”. You 

can then select Make Payments on your credit card balance whenever a payment is ready to be made.  

99. Q: Credit card liabilities on my balance sheet are not correct. The money that I owe my credits cards it not the 

same as shown on the balance sheet. How can we fix this?  

A: This problem should have been revealed (or will be) when performing a credit card bank reconciliation. Please do 

that first. You want to make sure that the credit card charges and credits in the software match what is shown by 

the credit card company. Double check all credit card payments. You can check for “opening balance equity” related 

transactions in the General Journal. This may help you determine the cause.  

A. The account (Chart of Account) wasn't set up with a balance or with the correct balance. 

B. Previously cleared and reconciled transactions were voided, deleted, or modified. 

If it's your first time reconciling the account, you can create the opening balance again. Create a journal entry and 

then reconcile to fix it. 
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Tip: Each time you start reconciling an account, you review the beginning balance in Total Office Manager. It's the 

amount in the account at the beginning of the time period you're reviewing. The beginning balance amount should 

match what's on your bank statement for the same start day. That being said, you can fix the opening balance by 

entering the balance of your real-life bank account. 

Credit Card Processing (as part of A/R) 
100. Q: How can we delete a customer credit card payment that we should not have processed? 

A: Typically, when a credit card charge to a customer needs to be voided, you will always want to do this within 

Total Office Manager as this voids the transaction on Authorize.net automatically. You may void an E-

Transaction Payment in Total Office Manager by navigating to Customers| Electronic Transaction| Electronic 

Transaction List. In order to void, you must be logged in as the Administrator user. Once you are in the list, 

locate the E-Transaction to void, right click on the E-Transaction and select Void. Voiding the E-Transaction here 

voids the transaction on the Authorize.net Gateway.  

You Typically Have 24-Hours to Void 

You may only void transactions within the first 24 hours of the transaction and before it has settled through the 

gateway. If this is not yet been settled, you may still void the transaction in Total Office Manager by following 

the steps above. 

Once an E-Transaction is voided, you may then void/delete the Receive Payment/Sales Receipt attached to the 

E-Transaction. If the transaction has already settled, OR the transaction was voided in Authorize.net manually, 

the following would be completed. 

E-Pay for a Sale: 

A. Open the Sales Receipt. 

B. Right click and choose Create | Credit. 

C. Date the credit the same day as the original Sale. 

D. Right click on Credit Memo and choose Create | Refund Check. 

E. Date the Check the same date as the Credit Memo. 

F. The check removes the money from the bank to offset the original Sale.  

G. When reconciling your bank account, you will clear both the original Sale and the Refund Check. 

E-Pay for a Payment: 

A. Create a Refund Check for the Customer:Job (Banking | Write Check or CTRL + W) 

B. Select Accounts Receivable on the Expenses grid and enter the amount of the original Payment. 

C. Save and close the Check.  

D. The check removes the money from the bank to offset the original Sale.  

E. When reconciling your bank account, you will clear both the original Sale and the Refund Check. 

F. Open the original Payment that was voided on Authorize.net. 

G. Remove the existing Payment Application. 

H. This returns a balance to the original Invoice. 

I. Apply the payment to the Refund Check. 

J. Save and close the Payment. 

 

101. Q: How do we handle a credit card charge that was voided through authorize.net and not through TOM? 
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A: The technician ran credit card in the field and called the office immediately to say he charged the wrong 

amount. They voided the transaction immediately. They received the report from authorize.net showing the 

transaction was settled with $0 charge to the customer. The transaction is still showing approved in the 

ETransaction list, and she is not able to void it or the payment tied to it even though she has admin permissions. 

Discussed with Arika and Tiffany, then called Ashley back to explain how to handle this: Create refund check and 

apply it to the payment, memo to show what it is for. Deposit the payment into the same bank account used to 

create the check, and for the same date. When she reconciles the account, she will clear both the deposit and 

the check. 

102. Q: We have a customer credit card payment. The merchant (gateway) issued us a credit. How do we process 

this credit card credit? 

We will cover several different scenarios: 

If the credit has been processed through authorize.net (you logged into authorize.net and created it, instead 

of doing an E-Transaction in TOM) 

A. Open the original Sale or Invoice. Right click (or click on Menu) and select Create| Credit. 

B. On the New Credit screen, remove any Items that are not being credited, and enter the amount of the credit 

on any Items being credited. 

C. Right click (or click on Menu) and select Create Refund Check. Refund check window will open. Select Save 

and Close. 

If the credit has not been processed through authorize.net: 

A. Open the original Sale or Invoice. Right click (or click on Menu) and select Create| Credit. 

B. On the New Credit screen, remove any Items that are not being credited, and enter the amount of the credit 

on any Items being credited. 

C. Right click (or click on Menu) and select E-Pay. Check the Override button and enter the amount of the 

credit. Select the transaction ID for either the Sale/Invoice or the Payment. Select Submit. 

Tips 

• If an E-Pay transaction has not settled, you can void the E-Transaction in tom and do not have to do 

anything else. 

• If an E-Pay transaction has already settled, create a credit memo from the original transaction, then 

create an E-Pay transaction for the refund. 

103. Q: We processed or ran the same customer credit card charge twice, by accident. How can we fix this? 

A: If the credit card was run twice as a SALE, in TOM issue a credit memo from the second transaction and E-Pay 

it. If the credit card was run twice as a Payment, log into Authorize.net and process a credit, then go into TOM 

and issue a check and apply it to the 2nd payment. 

Employees & Payroll 
104. Q: Why can’t I select the taxes in the taxes tab when setting up my employee’s payroll items? 

A: Taxes are added to the Employee based off the taxes assigned to the earning items selected. Each Earning 

Item can contain different taxes. Every tax on the earning assigned is then automatically loaded within the 

“Taxes” tab of the employee’s payroll items.  
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Tips: To see the taxes assigned per earning go to Employees > Employee List > Right-Click on the employee and 

select, “Employee Payroll Items”. Click on the Earnings tab. Within the earnings tab, click on the grey box to the 

left of the red X on each earning. At the bottom of the form, you will see the taxes listed for the earning item 

you have selected. You can add or remove taxes by employees here as well.  

105. Q: How to handle or fix a customer payment, using a credit card, that was voided through authorize.net and 

not voided through TOM? 

The Scenario: Your technician ran credit card in the field and called the office immediately to say he charged the 

wrong amount. They voided the transaction immediately. They received the report from authorize.net showing 

the transaction was settled with $0 charge to the customer. The transaction is still showing approved in the 

ETransaction list. You are not able to void the credit card transaction, or the payment tied to it even though you 

have admin permissions.  

A: You will need to create refund check and apply it to the payment. Add a detailed memo to show what the 

check is for and why. Deposit the payment into the same bank account as usual. 

106. Q: How do I set up what the employee claims and the filing status from their W4? 

A: Go to Employees > Employee List. Right-Click on the employee and select, “Employee Payroll Items”. Click on 

the Taxes tab. You will see an Allowance and Filing Status towards the right. You can enter the numeric value of 

which the employee claims within allowance, and select single, married filing jointly, married filing separately, 

etc. within the filing status column.  

107. Q: I am getting an error when I try to save the employee’s payroll items. It says something about a begin date. 

What do I do? 

A: A begin date is required when setting up Deduction items on employees. The begin date tells payroll 

processing when the deduction is supposed to begin withholding. To set this go to the “Deductions” tab and 

enter a date within the Begin Date column.  

108. Q: I set up a deduction for an employee, but the deduction isn’t coming out of the check. What am I doing 

wrong? 

A: If the deductions begin date falls on or within the current pay period, it will not be withheld until the 

following paycheck. Example: my pay period is 7/2/2*-7/15/2* with a pay date of 7/17/2*. The deduction begin 

date is set to 7/2/2*. Because this date is within my pay period, the deduction will not automatically be withheld 

until the next pay period. 

109. Q: Why isn’t salary calculating properly? 

A: The most common reason for salary not calculating properly is that the incorrect amount is often entered 

within the salary amount field for an employee. If the earning has a calculation type of “Annual Salary”, the 

annual salary amount is divided by the pay frequency set on the employee. Example: My employee’s annual 

salary is $40,000 and we get paid bi-weekly. The gross salary amount per paycheck would be $1538.40. If the 

pay frequency was weekly, then the gross salary would be $769.20.  

Tips: You should be able to quickly figure the gross amount by taking the annual salary, divide it by 2,080 (work 

hours in the year) which then gives you an hourly rate that can be multiplied by the hours in your pay period.  

110. Q: Why isn’t time off calculating? 
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A: For time off to accrue properly, there must be an accrual rate entered within the Hours Per column on the 

time off item within the time off tab of the employee’s payroll items. Time off will accrue based off the accrual 

period which is every hour of every paycheck, every paycheck, beginning of year or anniversary. If the accrual 

period is beginning of year or anniversary, time off will accrue on the paycheck following the check with the pay 

period that includes the accrual date.  

111. Q: Why isn’t the Time Off Used being tracked? 

A: The most important part of time off is to have an earning item setup to pay and track time off and a time off 

type that is assigned to the earning. To verify the setup, go to Employees > Lists > Payroll Items List. Double click 

on any hourly earning setup for time off and make sure that the “is a time off type” box is selected with an 

assigned time off type item. When entering timesheets or hours into the process pay group form, the earning 

used to track time off must be selected for the time off hours taken.  

112. Q: How do I get my existing time off hours entered? 

A: To enter existing time off an employee had when switching from an old software program to Total Office 

Manager, a time off adjustment will need to be entered. To enter a time off adjustment, go to Employees > Time 

off adjustments, Right-Click and select new Time off adjustment, select the employee, select the time off type 

and enter the available hours within the accrued field.  

113. Q: How can I see or input my tax and liability rates? 

A: If the Tax/Liability calculation type is Federal, State or Local, you will not be able to see or modify the rates. 

Federal, State and Local taxes use the built-in tax table which is automatically maintained and updated by 

Aptora. This subscription is part of the annual service agreement for Total Office Manager. Anytime a new 

update is released, the tax/liability updated is included in the release notes.  

Tips: FUTA and SUTA are the only Federal and State Liabilities that must be set up/maintained by the user.  

114. Q: How do I enter my unemployment (SUTA) rate? 

A: Go to Employees > Unemployment Tax Rates and enter the SUTA rate for each quarter.  

115. Q: How do I get rid of unwanted payroll items? 

A: Payroll Items can be inactivated. You can inactivate the payroll item itself by going to Employees > lists > 

Payroll Items List, Right-Click on the item and select to inactivate. A payroll item can also be inactivated for the 

employee specifically by going to Employees > Employee List, Right-Click on the employee and select Employee 

Payroll Items. Within the corresponding payroll item type tab, click the “Inactive” check box and then click save 

and close.  

116. Q: Why don’t I see a certain employee on the timesheets? 

A: Only employees who have the option, “Use Time Sheet Hours” marked within their employee payroll items 

setup will automatically display on time sheets. To see all employees on the time sheet simply select the option 

within the time sheet that says, “Show All Employees”.  

117. Q: How does your system calculate overtime? 

A: Total Office Manager does not automatically calculate overtime. To pay employees for overtime, you must 

have an hourly earning setup with the proper rate for time and a half. When entering time sheets where 

overtime was earned, the overtime earning item must be selected on the proper days with the hours of 
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overtime worked. Please keep in mind that some states calculate overtime by working over 8-12 hours within a 

day while other states go by the amount of hours worked in the week (40).  

118. Q: I am getting an error on the timesheet about overtime, but I have it split out. What do I do? 

A: When any modifications are made to time sheet days where the week already has more than 40 hours, a 

warning message will always be received that there is more than 40 hours worked and that overtime must be 

split out. This is nothing more than a warning to ensure that overtime is split out accordingly. (The software does 

not see the difference between the earning created for overtime vs. ones created for regular hourly. The only 

difference is the pay rate).  

119. Q: I entered timesheet hours, but they aren’t coming over when I go to process payroll. Why aren’t these 

showing up? 

A: For time sheet hours to load within the process pay group form accordingly, the employee must be setup with 

the “Use time sheet hours” option enabled. When opening the Process Pay Group form, the first field to select is 

the Pay Group if one applies. Next, the Pay Period Begin, End and Pay Date should be selected. After selecting 

the pay period dates, click the Refresh button. This ensures that all time sheet hours entered for that period are 

loaded in the form based off the dates selected.  

120. Q: Why are only some of the hours showing up when I go to process payroll? 

A: Either some of the hours were not entered on the time sheet, or the Refresh button was not clicked after 

selecting the dates. 

121. Q: Why isn’t the salary amount showing up in the process pay group form? 

A: Earning rates or salary amounts do not display in the process pay group form for security purposes. The only 

amounts displayed here are fixed amount earnings with a default amount filled out within the Employee.  

122. Q: Why don’t the taxes match in your system when I run side by side payroll out of QB? 

A: Every accounting software program that handles full-fledged payroll and calculates taxes have its own built-in 

tax table. On top of using different tax tables, rounding may also be handled differently based on separate 

calculations. Because different tax tables are used, updates for those tax tables can also be released to the 

public at different times. If rounding is not calculated exactly the same, you will have rounding differences. It is 

safe to say that about every software program that calculates payroll taxes and liabilities will end up with 

rounding differences.  

123. Q: How do I adjust amounts on my paycheck? 

A: To adjust amounts on the paycheck you will go to Employees > Process Paychecks. The paychecks can only be 

adjusted once they are created and before they are posted. Within the Process Paychecks list double click on the 

check to modify. To adjust earnings where the employee uses time sheets, only the hourly rate can be adjusted. 

If the employee does not use time sheets, then the rate or amount can be modified. Deductions, taxes, and 

liabilities can be overwritten or removed completely. Once all modifications are made, go to the Paycheck 

Details button in the bottom left-hand corner and select to “Recalculate Paycheck”.  

124. Q: When I go to create checks I am getting a message about un-posted checks, but I don’t see anything. What 

do I do? 
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A: When receiving this message, there are un-posted checks for the employee that are listed within the 

message. To look for these go to Employees > Process Paychecks list. Within the date range, enter an old date 

like 1/1/1900 to a future date of 1/1/2500. Make sure the “Not Posted” check box is selected. Any un-posted 

checks within the timeframe will then appear. Typically, these can be voided if the user is sure that the 

employee did in fact get paid for the un-posted check listed but they will need to make sure that doing so will 

have no ill effect on prior financials.  

125. Q: Why doesn’t the payroll summary report match my payroll? 

A: The Payroll Summary Report will match your payroll as long as the proper dates are being used when running 

the report. When viewing the payroll summary report for a specific paycheck, the paycheck date should be 

selected as the From and To date. This is not to be confused with the Pay Period as the pay period is not the 

proper date range to use. Selecting the paycheck date as the from and to will give only amounts for that specific 

paycheck.  

126. Q: How do I pay my liabilities? 

A: To pay payroll liabilities go to Employees > Pay Payroll Liabilities. Select the “Show Liability Through” Date as 

the paycheck date you are paying the liabilities for and the payment date as the date of which the payment is 

being made. Select each corresponding payroll tax or liability to pay and then click Create Checks.  

Tips: If you are making a liability payment for a monthly or quarterly tax, liability or deduction, the last day of 

the month or quarter should be selected.  

127. Q: I need to adjust the amounts that are showing due for my Payroll Liability amounts. How do I reconcile the 

amount shown on the Pay Payroll Liabilities form with what is actually owed? 

A: Before making a Payroll Liability Adjustment, it is first recommended that you speak with your qualified 

accounting professional to determine whether the adjustment needs to affect your Payroll Liability amounts 

and/or Payroll Liability Chart of Account balances. You will need to explain to them the reason for making this 

adjustment for them to adequately inform you of what will need to be done. 

Payroll Item Adjustment Only 
If you need to only affect the amounts that are shown as due on the Pay Payroll Liabilities form, you will need to 

do the following: 

A. Open the Pay Payroll Liabilities form (Employees | Pay Payroll Liabilities). 

B. Verify that the amounts that are displayed are the correct amounts. If not, you will need to determine which 

Payroll Item balances need to be adjusted. Please make note of the amounts that are displayed and the 

amount that needs to be adjusted. 

C. Open the Payroll Liability Adjustment form (Employees | Adjust Payroll Liabilities). 

D. Right click within the form window and select the option for New Payroll Liability Adjustment. 

E. Enter the Effective Date that you wish for the Liability Adjustment to become effective. This is the date that 

will determine when the adjustment will reflect in the Payroll Liability amounts due. 

F. Determine if the adjustment is a Companywide adjustment or an adjustment that is for a particular 

Employee. 

G. Select the Payroll Item that is to be adjusted. If you have more than one Payroll Item to adjust, you can enter 

them all on the same adjustment providing the entire adjustment is for the Company and/or the same 

Employee and the Effective Date for each adjustment is the same. 
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H. Enter the amount of the adjustment. If you are needing to raise the amount that is reported on the Pay 

Payroll Liabilities form, enter your amount in the Increase column. If you are needing to reduce the amount 

that is reported on the Payroll Liabilities form, enter your amount in the Decrease column. 

I. Enter a memo that explains the reason for the Liability Adjustment. This will be an internal memo that you 

can reference in the future. 

J. Check the box in the lower left corner of the form to 'Do Not Affect Accounts'. By checking this box, you are 

only adjusting the balance of the Payroll Items balance that is reported on the Pay Payroll Liabilities form. 

You are not affecting the amounts that are reported on your financial reports for the Chart of Accounts that 

are associated with the Payroll Items themselves. 

Optional Steps: 

If you do not have the preference enabled to not require vendor selection when selecting liability accounts, you 

will need to manually enter a Journal Entry to properly reflect your changes to the Payroll Item balances in the 

Vendor Balance that is associated with the Payroll Item. 

A. Open the Journal Entry form (Banking | Make Journal Entry). 

B. Select your main Payroll Liability account on the first line under the Account column (this account needs to 

be of type Other Current Liability or Long-Term Liability). 

C. Enter the amount to increase (Credit) or decrease (Debit) the Vendor Balance. 

D. Select the Vendor Name in the Name column. Select the same account on the second line. Because there is 

no other Vendor to affect, you will need to select your Company Name as the Vendor in the Name column 

on the second line entry. 

NOTE: If you are adjusting the balance for more than one Vendor, you would repeat for each Vendor until all 

Vendor Balances have been adjusted. See screen shots below. 

Payroll Item & Chart of Account Adjustment  
If you need to affect accounts for the Payroll Liability Adjustment, follow steps #1 - 9. You will then need to 

select an adjustment account to affect. If you are unsure of which account, you will need to speak with your 

qualified accountant for clarity. By selecting the adjustment account, you will not need to manually enter a 

Journal Entry to affect your Vendor balance. 

128. Q: Your system shows I owe more/less payroll liabilities then what was calculated for this payroll. Why is this 

happening and how do I fix it? 

A: Typically, this occurs when improper show liabilities through dates are selected on payments, when amounts 

are manually changed from what displays as due or when the amounts are legitimately underpaid or overpaid. 

Dates are very important as the paycheck date is when you incur the liability you owe, and liabilities through 

dates are when you relieve your liability balance.  

Tips: To determine where an issue occurred causing a balance to be less or more than it should, use the Payroll 

Item Detailed History Report selecting one or more of the payroll items with an incorrect balance, for a date 

range of this year or all time and review the history of accruing balances to payments that were made on 

balances. Typically, this will show you if something was overpaid, underpaid and if incorrect dates were used.  

129. Q: How do I adjust payroll liabilities? 

A: To adjust payroll liabilities go to Employees > Adjust Payroll Liabilities. Right-Click within the list and select, 

“New Liability Adjustment Entry”. Select the adjustment date, the “Effective Date” or when to effect liability 

balances, select whether the adjustment is for company liabilities or employee taxes/deductions, select the 
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payroll items to adjust entering the amounts within the increase/decrease column and then select the proper 

offsetting account or the option to not affect accounts at all. Click OK when it’s finished.  

Tips: You will only select “Do not affect accounts” to adjust the balance of the payroll item itself (typically if it 

differences from the liability account balance for that item). If the liability account balance and item balance 

both need to be adjusted, then do NOT check the box and select the proper offsetting adjustment account.  

130. Q: What is the adjustment account on the payroll liability adjustment? 

A: The offsetting adjustment account should NEVER be the payroll liability account as this is already affected 

when selecting to adjust that payroll item. This is typically an expense/cogs account (most often the expense 

assigned to the liability that is being adjusted). This is not something that can typically be relayed to customers 

as there is no way for you to be sure of what chart of accounts, they use for what.  

131. Q: The 941 shows I owe but I paid what I should have based off what your system said was due. Why isn’t this 

calculating properly? 

A: The 941 shows balances due based off the liability payments made within the reporting period. This report 

actually looks at the total liabilities incurred from totaling paychecks by paycheck date within the corresponding 

quarter, then looks at what liability payments were actually made based off the “liabilities through date” 

selected on the payments made. If a payment was made were an incorrect “liabilities through date” was 

selected (the date was outside of the reporting quarter), the payment does not get included for that period as it 

should therefore causing a balance due when it’s a matter of data entry error.  

132. Q: The 941 shows a credit but I paid what I should have based off what your system said was due. Why isn’t 

this calculating properly? 

A: The 941 shows balances due based off the liability payments made within the reporting period. This report 

looks at the total liabilities incurred from totaling paychecks by paycheck date within the corresponding quarter, 

then looks at what liability payments were actually made based off the “liabilities through date” selected on the 

payments made. If a payment was made were an incorrect “liabilities through date” was selected (the date 

selected was within the wrong reporting quarter), the payment gets included for that period when it shouldn’t 

therefore cause a negative balance due when it’s a matter of data entry error. This can also be caused by 

paycheck dates being dated for the wrong period when liabilities were paid for that paycheck within the proper 

quarter. The 941 would include that liability payment, but not the paycheck date which would then cause a 

credit or negative balance due on the 941. 

133. Q: When previewing the 941 (Quarterly Federal Tax Return) there is an Overpayment. I paid the total amount 

due on my payroll liabilities and taxes so why does the 941 say I overpaid? 

A: The most common reason the 941 shows a balance due or an overpayment when regular and correct liability 

payments have been made is due to the "Show Liabilities Through Date" selected at the time the liability 

payment was made. 

When going to Employees| Pay Payroll Liabilities the "Show Liabilities Through Date is the date that affects 

when your liability balances are reduced based off the payment made. This date affects the liability form 

balances, the 941 report and any payroll related reports that track when the balances were accrued and paid. 

When paying payroll liabilities for FIT, Fica Med, Fica Med Employer, Fica SS, and Fica SS Employer, the show 

liabilities through date selected should always be the Paycheck Date the liabilities are being paid for as the 

Paycheck Date is the day the liabilities were incurred. 
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Selecting the last day of the month can negatively affect payroll liability balances, cause the check to affect the 

wrong month or quarter and can also create over or under payments of payroll liabilities. This is typically the 

reason why a 941 shows a balance or an overpayment. 

To review why the 941 shows a balance or an overpayment when regular liability payments are made in full go 

to Reports| Payroll| Payroll Item Detailed History Report. Select all Employees, select the date range in 

accordance with the 941 period (add a month before the quarter and a month after to check proper dates), 

select all employees and then select FIT, Fica Med, Fica SS, Fica Med Employer, Fica SS Employer. Once the 

options have been selected click Preview. 

The Payroll Item Detailed History report will show every paycheck for every employee with the amount that was 

calculated for each payroll item. Once a liability payment has been made, the liability payment will also be 

reflected within the time frame according to the show liabilities through date selected on the check. This will 

allow you to see if an incorrect date was selected on the liability check, if the full balance due was paid, or if 

there was an overpayment causing a negative balance. 

If it is determined that the show liabilities date was incorrectly selected on the payment, then the check will 

need to be edited with the correct date. To do this, you will need to print off a copy of the original payment to 

show what was paid for each tax item. Once this has been done, you will need to void or delete the check and go 

back to Pay Payroll Liabilities to create a new check selecting the correct date. Once you are in the form you can 

select each item paid, and manually enter the amount that was paid for each item. Click create checks once the 

form has been filled out properly. Once the check has been created, go to Banking| Check List and edit the check 

to assign the originally issued check number to the check. You will also want to make sure the same check date 

is entered as the original check that was issued. 

If the check was previously cleared in a bank reconciliation you will need to contact Technical Support to obtain 

instructions on clearing a check that had already been cleared via the Bank Reconciliation. 

134. Q: When previewing the 941 (Quarterly Federal Tax Return) there is a Balance Due. I paid the total amount 

due on my payroll liabilities and taxes so why does the 941 say I underpaid? 

A: Same answer above applies to this question. 

135. Q: Can I override the 941 or the Schedule B? 

A: Line 10 of the 941 and Schedule B do not pull numbers from the same place and so do not necessarily match. 

The Schedule B includes actual amounts for Federal withholding, Social Security and Medicare (both Employer 

and Employee portions) from the paychecks; it also includes any YTD Adjustments and Liability Adjustments that 

affect Employees. The amounts on the 941 are calculated based on the wages from paychecks and adjustments. 

If there are small rounding discrepancies, you would use Line 7 to account for the differences. If there is a large 

discrepancy, we are not able to help with that in the Support department. If you would like assistance with 

determining why there is a discrepancy between the 941 and the Schedule B, you would need to contact the 

Help Desk and request an accounting review. Total Office Manager does not include an option to override the 

941 or the Schedule B. 

136. The 941 shows I have a balance due, and I don’t think that is correct. How can I verify and fix it? 

A: Line 1: Number of Employees is incorrect: The number of employees is the number of employees who 

actually worked on the 12th of the last month of the quarter, not the total number of employees. 
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Line 11: Schedule B shows what client believes they should have paid, but Line 11 on the 941 is less, showing 

they have a balance due. Explained that the Schedule B is pulled from the actual paychecks and the amounts on 

the 941 are calculated based on the wages from paychecks and adjustments. Had him run the Payroll Items 

Detailed History report for last quarter and select only FICA Med, FICA Med ER, FICA SS, FICA SS ER, and FIT and 

check to show liability payments only. That matches the amount on line 11 of the 941. 

Explained that to determine the difference he needs to run the same report for All Time with the same items 

and include both checks and payments; this should help him pinpoint where they did not pay correctly. Advised 

for us to assist with this would be an accounting review and explained how that works. 

137. Q: How do I create a Roth 401k deduction item? 

A: To set a deduction item to calculate based on Gross Pay with no effect on the payroll taxes, you have to 

“trick” the system. To do this, you will need to create a dummy tax item with $0 or 0%. Set up the Deduction 

Item to deduct from Gross Pay, select the appropriate Tax Tracking, and include the dummy tax item as the only 

tax in the grid. Then add this Deduction Item to the applicable employees. 

138. Q: I use a payroll service, but your system requires I set up taxes and liabilities. How do I get around that? 

A: Payroll Service is enabled on the company level by going to Edit > Preferences > Payroll > Company 

Preferences tab, “Enable Payroll Service”. A payroll service vendor must then be selected. Once it is enabled on 

the company level, each employee must be selected as “is paid by payroll service”. This allows you to use full 

payroll for some employees and payroll service for others if that situation arises. To enable it within the 

employee, go to Employees > Employee List and double click to edit the employee in question. Beneath the 

name fields there will be a check box that says, “Is paid by payroll service”. Check that option and then click save 

and close. Now when payroll items are being added to that employee, the liabilities and taxes tabs will be 

hidden.  

139. Q: How do I batch print payroll checks? 

A: To batch print payroll checks go to Employees > Write/Review Paychecks. Use the “Quick Filter” to select to 

filter by “Check Number”. Within the search field to the right type in “To print”. Now there will be a list of checks 

to be printed. Right-Click and select all then go to Reports > Print Check to access the print setup/preview form. 

You can also highlight the first check in the list, hold down the shift key and then click the grey box to the left of 

the last check of the batch you wish to print.  

140. Q: How do I print paystubs for Direct Deposit paychecks? 

A: Go to Employees > Write/Review Paychecks. Select the checks to print paystubs for, go to Reports in the top 

left-hand corner and then select “Print preview paystubs”.  

141. Q: I made a mistake on a paycheck after I processed it as direct deposit through the bank. What should I do? 

A: Since the file has already been sent to the bank, the only way to correct the transaction is to reverse it. This is 

called a Direct Deposit reversal. To issue a reversal, go to Banking > Direct Deposit > Transaction List and click on 

the Process filter. Select the check(s) that need to be corrected, Right-Click and select “Reverse”. A reversal 

process will begin for only the checks selected. You will need to continue with exporting the reversal file and 

upload this file to your bank. A new check will then need to be issued with the proper amounts to be paid.  

Tips: Reversals are literally the reversal of the transaction reversed. This gives you a check with a positive 

amount and a check with a negative amount. The 2 combined created a wash through the payroll bank account. 
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The positive check will show on the “Checks and Payments/Charges/Cash Advances” side of the reconciliation 

form and the negative check will show on the “Deposits and Other Credits/Payments” side of the reconciliation 

form. Both should be selected when reconciling as they cancel each other out.  

142. Q: How can I correct the Pay Period dates on paychecks? 

A: To correct your pay period dates on paychecks, the following would need to occur: 

A. Locate the Paychecks that have the incorrect Pay Period Begin and End dates. Paycheck dates may be 

reviewed under Employees | Process Paychecks.  

B. Filter the list for the date of the paycheck(s) that contains the incorrect Pay Period Begin/End dates. 

C. Unpost and void the offending checks. Important Note: If you process paychecks using Direct Deposit, 

you must first delete the processed batch prior to voiding the paychecks. 

D. Reprocess the paychecks ensuring the Pay Period Begin and End dates are set correctly. 

 

If voiding and reprocessing the paychecks is more cumbersome than you have time to process, our office can 

update the Pay Period Dates to unlock the Timesheets for you. The cost for us to complete this task for you is 

$79.00. If you are interested in having our office perform the Data Service, please let me know so authorization 

may be signed, and your office contacted to complete the service.  

 

143. Q: I need to make a correction on a paycheck that is marked as direct deposit. How do I do that? 

A: You will need to delete the direct deposit batch file to move all processed DD checks to pending, and then un-

post or void the check to modify depending on what needs to be changed. To do so go to Banking > Direct 

Deposit > Transaction list. Click the “Processed” filter within the left-hand filters panel and then find your DD 

batch file. Select when check within the batch by clicking the “sl” check box. Right-Click on the selection and 

choose to “Delete Batch”. After the batch file is deleted all the checks will appear within “Pending” again. You 

can now go to Employees > Process Paychecks and Right-Click on the check to void or to un-post. If earnings 

need to be adjusted for a paycheck where the employee is a time sheet user, the check will need to be voided 

and created again.  

144. Q: We need to reimburse employees for the vehicle mileage. We are entering mileage in our time sheet 

entries. We don’t see this when we are processing payroll. How do we reimburse for mileage? 

A: The mileage column on the timesheets doesn't affect employee paychecks. To reimburse mileage, you will 

need to have a Payroll Addition (not taxed) or Earning (taxed). Set this item up for each employee who may be 

reimbursed for mileage. 

When doing paychecks, manually add the total miles and the reimbursement rate, then enter that in the Process 

Paygroup window. 

Customers and Jobs 
145. Q: How can we merge a Parent into another Parent as a sub-job? 

A: How to make a parent account a child account under a different parent. These instructions apply if there is 

not a child account under the parent account you are moving. 

A. In the Customer:Job List, right-click on the parent account you are moving the account TO (Parent B). 

Select Add Customer and/or Job. Click Yes to the next message regarding transferring CC information. 

B. Leave the Name on the new sub-account the default (Job 1 usually). Select Save and Close. Click Yes to 

the message regarding duplicate phone numbers, etc. 
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C. Select the new sub-account you just created, and while holding the Ctrl key, select the parent account 

you are moving (Parent A). Right-click and select Merge Contacts 

D. On the Merge Contacts screen, check the boxes Merge Contact Info and Add Additional Contacts. Also 

check the box Make Inactive After Merge. In the Merge Selected Into (target) box, select the target 

customer (Parent B). In the grid below, select Parent A. Click the Merge button. Click Yes to the message 

regarding merging customers. Close the Merge screen box. 

E. The original parent (Parent A) will now be inactive. Open the new sub job under Parent B and rename it 

the same name as Parent A. The new sub job will have all the history attached to the original parent. 

Customer:Job Payments 
146. Q: How do I write off all or part of an invoice? Or, how do I adjust the invoice to match the customer’s 

payment? 

The Scenario: You have an invoice that you will not be able to collect all or part of the total amount. You may 

have an invoice that was underpaid and you with to adjust the invoice amount to match the payment (it may not 

be worth pursuing a small amount of money). Sometimes customers will round up or down and you do not want 

to ask them to send you another check. 

Under Payment: Create a chart of account for “Adjustment”, or another name if you prefer. You will make your 

adjustment while using the New Payment form (Customers | Receive Payments).  In the Customer field choose 

the customer.  Enter the adjustment amount in the Discount field.  Enter the date of when you want your 

financials affected. Select the "Adjustment" account in the Discount Account box. 

Bad Debt Write-off: Create a chart of account for “Bad Debt Write-off”, or another name if you prefer. Make the 

account type either an Expense or a Cost of Goods Sold (based on your accounting professional's 

recommendation). Write off the bad debt using the New Payment form (Customers | Receive Payments).  In the 

Customer field choose the customer having overdue receivables.  For each invoice being turned over to 

collections, enter a discount for the entire invoice amount.  Use the date on which the invoice is being sent to 

collections and use the "Bad Debt" account for the discount account.  

Please also see https://www.aptora.com/tips/bad-debt-and-collection-agencies/ 

147. Q: How can we apply a credit from a parent account to multiple child accounts? 

A: You will need to apply the full credit to the parent account (or whoever actually owns the credit) then do 

Journal Entries to increase the parent account and decrease the individual child accounts. 

Another Option: Create an invoice to the parent for the amount of the credit, and create credit memos to each 

child, then set the parent credit against the parent invoice and the child invoices against the child credit memos. 

In Step form: 

A. Create an invoice for the parent 

B. Create a credit memo for the child 

C. Apply the parent credit against the open invoice created in step 1 

D. Apply the child invoices against the credit memos created in step 2 

To determine which items/accounts to use when creating the invoice and credits, please speak to your 

accountant. 

https://www.aptora.com/tips/bad-debt-and-collection-agencies/
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148. Q: How can we change the Customer:Job on an invoice after the payment was received, deposited, and 

cleared? 

A: You must remove the payment from the cleared deposit to be able to change it, then remove the payment 

application before you can change the customer’s name, reapply the payment, and put it back in the deposit. 

A. Pull up the original Deposit and delete the payment from the deposit (click the red X). You will get a 

warning that you need to restore the deposit to the correct balance when you are finished. 

B. Go to the Customer History form for the original (incorrect) customer. On the Sales tab, right-click on 

the invoice and select Adjust. Check the Delete box next to the payment and select Delete & Close. This 

removes the payment application from the invoice. 

C. From the Sales tab, pull up the invoice. Change the customer to the correct customer and save. 

D. From the Payments tab, pull up the original payment. Change the name to the correct customer. Apply 

the payment to the invoice for the correct customer. Tip: check the customer history for both customers 

to make sure the result is what you expect (the original customer should not have the invoice or the 

payment; the correct customer should have both). 

E. From the Manual Deposits list, locate the payment and pull it up to edit it. Locate the payment and 

select it to put it back in the deposit. Save the deposit. 

149. Q: How do I process or manage a customer charge back? 

The Scenario: I have a customer that paid for one project but took a charge back off the payment for another 

job? 

A: In this case, you may be referring to receiving a full payment on an invoice, then having the customer reduce 

the payment on another invoice for a credited amount on the first invoice. If this is the case, the simplest way to 

handle this is to use the Discount field on the payment for the first invoice, then apply the remaining amount 

received on that invoice to the second invoice. Here is exactly how to do this: 

A. Open the original payment received. Note: if the payment has already been deposited, you will first have to 

delete the deposit to edit the payment, then recreate the deposit once you have edited the payment. If this 

is the case, be sure to make note of the payments that are in original deposit before deleting it. 

B. Locate the Invoice the customer is taking the chargeback against. Enter the amount of the chargeback, the 

date of the discount, and the account you wish to use for the chargeback in the Discount fields. You will 

need to uncheck and recheck the Pay box to the left of the Invoice. 

C. You should now see an Unused Payment for the amount of the chargeback in the upper right-hand section 

of the payments form. Save & Close the form. 

D. You will get a message that you have not applied the entire amount received. Click OK; Total Office Manager 

will automatically generate a credit for the customer. 

E. Create a new Receive Payment for the amount of the new payment. Use the Set Credit to apply the credit 

generated in steps 1 – 4 to the invoice, along with the payment you received. 

F. Don’t forget you will need to recreate the deposit for the original payment if needed. 

Customer:Job History Form 
150. Q: Why is the Customer Balance field on the Customer History form header, not the same as the Total Balance 

field on the Invoice tab footer? 

A: Those numbers may or may not match and that is by design.  
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The Total Balance field is the total of all balances for each invoice in the list. That is the only information that 

field draws from. The Customer Balance field is made up of that information as well as customer credits, 

adjusting journal entries, and more. The Customer Balance field draws its information from the General Journal 

and not the Invoice Journal.  

• The GJ includes all debits and credits for the Accounts Receivable accounts and totals them by customer.  

• Total Balance field on the Invoice tab only considers the balance of each invoice in that list. 

Invoices 
151. Q: We have work orders that are marked as “not invoiced”, but we know we have invoiced for them. How can 

we update our work orders that have been invoiced but an invoice has not been assigned to them? 

A: There are 4 options: 1) go into each work order and check the No Invoice Required box, or 2) go into each 

work order and select invoices/sales/estimates and assign an invoice, or 3) have data services batch update for 

$79, or 4) wait until the update is released that will allow you to batch update No Invoice Required.  

For 1) and 2), create a User Filter and use with Quick Filter for the date range to create a working list: 

 

Vendors and Accounts Payable 
152. Q: How do you apply a vendor credit to an individual customer balance? 

The Scenario: I have credits showing on my credit list. I would like to know how to apply these credits to an 

individual customer balance. The credit that I am wanting to apply is a Vendor credit from Trane. 

A: It sounds like this may be a manufacturer rebate. There is a help topic with step-by-step instructions 

regarding this issue Click “How to Manage Co-Op Manufacturer Rebates in Total Office Manager”; or you can 

locate this by searching Rebates under the Help menu.  

Even if this credit is not specifically a manufacturer rebate, the basic steps would be very similar. 

153. Q: How do we manage Co-Op credits and or Manufacturer’s Rebates in the software? 

A: Please see this help topic for complete instructions: “How to Manage Co-Op Manufacturer Rebates in Total 

Office Manager”. 

https://www.aptora.com/tips/co-op-manufacturer-rebates/
https://www.aptora.com/tips/co-op-manufacturer-rebates/
https://www.aptora.com/tips/co-op-manufacturer-rebates/
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Inventory 
154. Q: I tried to import using the Import Template you sent me to import some items. Everything went fine but 

the “Markup Method” did not import. What did I do wrong? 

A: 60% of the time this is because the Markup Method they put in the Spreadsheet doesn’t exist in Total Office 

Manager. If you want to think of it this way, when you import an Item, the import utility clicks the “Markup 

Method” drop-down and selects one from the list. If it doesn’t already exist in TOM, there’s nothing for it to 

select. Users are under the assumption that if they type it into the import file, TOM automatically knows exactly 

how to create that markup method. This is true for anything that is normally selected via drop-down, for 

anything that you are importing. 

 

The user must first create that markup method in TOM before using it in their import file. 

155. Q: Okay, so I created the Markup Method, but it still didn’t select it when I tried the import again. What’s 

wrong now? 

 

A: The other 40% of the time the import failed because they didn’t spell it correctly. What you put in the Import 

file needs to match EXACTLY to what appears in TOM. “Net 10” is not the same as “Net 10” (Extra spaces). This is 

a common problem, although it’s usually spelling errors (like they’re vs. their) or a typ0. 

Marketing List Generator 
156. Q: I created a query, but the results aren’t what they should be. What am I doing wrong? 

A: This query will be an example: 

Type = Residential  AND 
SA = No    AND 
Zip = 66219   AND 
Zip = 07103   AND 
Zip = 69641 

The Marketing List Generator isn’t very easy to use without some basic understanding of how SQL Queries work. 

This is because it literally runs a SQL Query but tries to present the writing of that query in an easy-to-use user 

interface (that isn’t all that easy to use). 

Running the query above, the user expected to get a list of “Residential” type customers with “No Service 

Agreement” that have one of those three “Zip Codes”. 

The problem is that the query doesn’t work that way. If you wanted a list of customers that lived in both Kansas 

and New Jersey you wouldn’t get anything, since a house can only be in one location at a time. TOM only allows 

you to enter one zip-code so you literally can’t get results back that have both 66219 AND 07103 in the same 

record. The customer doesn’t perceive it that way though. They are simply looking for what they are looking for. 

To get around this they need to use the “OR” operator as opposed to the “AND” operator and this isn’t very 

clear at all.  

Additionally, using OR and AND in the same query (in the Marketing List Generator Anyway) can sometimes 

produce weird results. To get around these flaws, the user should run this query for one Zip Code at a time and 

use the “Append” function. This will just add on to the results each time the query is run. The end result would 

be a full list for each zip code though you would create the list one zip-code at a time. 
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157. Q: How can I go into marketing list generator and try to generate list of email addresses, what should the 
value be? 

A: The Marketing List Generator doesn’t allow you to ask for this list in simple terms, since queries look for 

specific information. To get around this, you will run the query like this:  

Field: Email 

Condition: Like 

Value 1: @ 

Value 2: NULL 

AND/OR: Either or Blank 

This system doesn’t look for “email addresses” but it looks at the Email field for the @ character (which every 

email address should have) and it will display whatever is in that field as long as it detects the @ character, 

essentially giving you your list. Any email that isn’t formatted correctly will be excluded. 

Scheduling & Dispatching 
158. Q: We can't get a new work order to appear in the dispatch board. We looked at the help topic and was 

advised to check the filters. Where are those filters and what else can we check? 

A: There are several filters available on the dispatch board. Most importantly, you will want to look at the: 

Date Filters: Please ensure you are looking at the correct time (day, week or month). These filters can be seen 

on the upper left portion of the Dispatch Board and across the top-middle of the dispatch board. 

Profiles: If you are using any profiles, you will want to review them to ensure they are set up correctly. Profiles 

can be found along the top-middle of the dispatch board. If you have one selected, click [Edit Profile] to view its 

settings. 

You will want to make sure the Employee's you want to see on the dispatch board are selected under the 

employees tab. And you will want to make sure they type you want to see are selected under the Work Order 

and Appointment types tabs. 

Employee Entries: Each employee record has an option to “Show on Dispatch Board”. Go to each employee 

record (from the Employee List) you intend to show Appointments or Work Orders for on the dispatch board 

and check this option (located just below the Menu button). 

Appointments 
159. Q: Is there a way to create multiple appointments at the same time? Example: Create an appointment to let 

everyone know about a training session without having to spend 30 minutes creating individual appointments. 

 

A: The only way to create Appointments for multiple people is to create each one individually. One method to 

alleviate some of work is to create the first one and then use the Menu > Copy option to create the additional 

necessary. For each copy, all you would need to do is change the employee. 

 
160. Q: What is the best way of showing an employee day off/vacation/etc. on the dispatch board? I was going to 

create appointments for him over the off days but thought there might be a better way that I don't see. 

 

A: This would be correct. Creating Appointments allows you to block off the time on the Schedule Board as well 

as allowing you to enter details regarding the time off. 
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Work Orders 
161. Q: How do I show the “Work Address” on a Work Order instead of the billing address? The address fields are 

greyed out and I cannot type in them. 

 

A: The address related fields on the Work Order form pull from the Customer:Job record and include two radio 

buttons that allow you to toggle between the “Bill To Address” and “Work Address”. By default, the Work 

Address is selected. 

 

Often, when users are creating their Customer:Jobs, they either do not have a Work Address to fill in (and leave 

it blank) or fill it in with the customer’s billing address. Later down the road, that Customer might have a 

different Work Address that should be assigned. In this case, the user should either create a sub-job or fill in the 

proper “Work Address” information in the Customer:Job record for use with the Work Order. 

 

162. Q: We noticed a "map code" field while entering a new customer, how is the map code utilized. Can we use it 

to assign multiple dispatches within the map code? And how is it enabled or used? Does it have to be used with 

MS Map Point? 

 

A: The Map Code field is user defined. As an example, imagine your company’s service area on a map with a 

grid-like overlay (like a chessboard with a map). Each square on the map would represent a particular area and 

be assigned a code (like F-5). 

163. Q: What is the difference between multi-day and repeating work orders? 

A: Repeating work orders is essentially a series of work orders you can create on a schedule. It can be for one or 

more people. It is the same as duplicating but there is one parent work order that ties them all together. These 

work orders do not share information. Much like the event on a google calendar you set to repeat. It is a single 

sheet of paper with a marked flag showing it belongs to a series. Use these work orders to schedule quarterly 

training for employees, non-billable work orders for time tracking, some use for large commercial jobs which 

need a signature for each visit and the ability to email the daily work or invoice. When it is a repeating work 

order, each work order in the series will appear on the work order list with a separate work order number. 

When you invoice, each of these work orders will appear in the Assign Work Orders form. If your job last 10 

days, ten work orders appear. 

Multi-day work orders share everything except the scheduling fields. There are four scheduling fields for a work 

order. Assigned To, Start Date, Start Time, and Duration. When all four are present, the work order is considered 

scheduled. When you create a multi-day work order, it MUST have two lines of scheduling. This can be one tech 

with two lines or two technicians with the same date and time. Multi-day work orders are good for when you 

only need one work order on the list but multiple people or trips to complete that one sheet of paper. It is the 

carbon copy of work orders. When you look at the work order list, there is one work order. When you look at 

the history forms, schedule boards/calendars, and work orders in mobile, you see the multiple work orders. 

When you click the work order drop downs on various forms, you see one work order. When you open the 

Assign Work Orders form, that ten-day project for nine techs only shows one work order. 

Lists (all) 
164. Q: We are missing records or information from the <any> list. We believe the information is there, but we 

cannot see it.  
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The Scenario: The user explains that there should be something on a form or a list and it is not there. They may 

be looking for an Invoice Item, Customer Equipment (Heat Pump), Company Asset, and so forth. Note that we 

are not talking about a missing number such as Sales or Quantity On-Hand. That issue is covered elsewhere. 

A: Please check the following: 

A. Make sure you know exactly what you are looking for. Consider a clear example of what you are looking for. 

Example: Item Number YH-09282387T. 

B. Is that information supposed to be included in the list that you are using? Example: You will not find 

Company Assets on the Customer Equipment List. 

C. Be sure to consider dates and date ranges. The form or list may have a date range or other filter that is 

preventing the data from being shown. The History Form might have a Date Range being applied. 

D. Consider the possibility that a preference is hiding the record. There are preferences that are designed to 

exclude or hide information. 

E. Look to see a User Filter is being applied (is there one selected?). 

F. Is there a value in the Quick Filter field that you many not want applied? Clear that value and click Go. 

Printing/Emailing/Texting 
165. Q: How do I email Invoices out of TOM? 

A: To email an Invoice/Sale/Credit/Estimate out of TOM you will first need to install and configure a MAPI 

Compliant/POP3 email application on your desktop computer (e.g., Microsoft Outlook, Windows Live Mail, 

Mozilla Thunderbird, etc.). Once configured, to send the email go to Menu > Print/Email Setup from the Invoice. 

Then click the [Email] button. Similar options are available for other forms as well, such as Work Orders. For 

Invoices, TOM will generate and attach a copy of the Invoice as a .PDF to the email message for sending. 

166. Q: When I try to send an email, I get a message saying that email is not configured but I can email out of every 

other program on my computer. 

A: To start, TOM currently requires that you use a MAPI Compliant/POP3 email application to send emails using 

TOM’s email functions. MAPI Compliant/POP3 email applications are not the only kind out there (though by far 

the most common). Next, you need to verify that the email program is set as the default. Additionally, TOM will 

(currently) only communicate with 32-bit installs of these email applications. TOM will not work with 64-bit 

versions of Outlook, for example. 

As a side note, I ran into a client that had a “virtual” install of Outlook which is handled by a process called 

“Microsoft Client Virtualization Handler”. This is not the same as having a native install, as the actual program 

files were installed on a server and not the workstation. Needless to say, attempting to email out of TOM did not 

work for this client. 

Reports 
167. Q: We have a different labor amount showing on our Invoice Analysis Report versus the Job Costing Overview 

report. Why are they different? 

The Scenario: We are showing the Job Costing Overview report to have the labor cost as $29.89 but the Invoice 

Analysis Report is showing zero dollars for the same client. There is a line for Labor Costs on the Invoice Analysis 

report, but it is not the same as what is shown in the Job Costing Overview report. 
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A: When comparing the labor sections on the two reports, please note that the information in those reports is 

pulling from different places. 

Job Costing Overview labor is calculated from timesheet entries. When a timesheet entry is created, the 

employee’s hourly rate is recorded along with the State and Federal Unemployment and FICA Employer tax 

amounts. This information is then used as the cost of labor for the job for the report period. 

Invoice Analysis labor is looking at the sum of line-item costs for Invoice Items that are of type Service with the 

“Labor Only” option checked and there is a cost on the invoice.  

Tips 

You can directly enter a cost for the labor item on the invoice (you will need a certain preference activated). 

On the labor service item, you will want to add a value in the "Rate" field. 

168. Q: The Sales by Technician, Employee Efficiency, and Invoice Analysis reports are missing information. How do 

we verify and fix these reports?  

A: The Sales by Technician, Employee Efficiency, and Invoice Analysis report (when a specific tech is used as a 

filter option) rely on the "Assign Hours" feature to pull data. This feature assigns a "Technician" to the 

transaction as well as giving the user an opportunity to supply efficiency information. Users who call in with this 

issue have no idea this feature even exists or use the “Sales Rep” field and select a “Technician” without 

knowing that it works differently. 

The solution is to use the Assign Hours feature to assign one or more technicians to the transactions. This can be 

done by using the steps below. Unfortunately, there's no easy way for user to go back and assign Tech's to the 

hundreds of past Invoices and Sales they may have entered. Best for them to just do this going forward but they 

are certainly free to edit their Invoices/Sales to include a Tech. 

A. On an Invoice go to Menu > Assign Hours 

B. Select one or more technicians (Employees) using the drop-down menus 

C. Enter in the Paid Time and Billed Time (optional but required for the Employee Efficiency Report) 

D. Click OK 

 

169. Q: When I compare the Sales by Sales Rep report with the Job Cost Summary by Employee, they do not have 

the same values. Why don’t they always match? 

A: The Sales by Sales Rep and Job Costing Summary reports will not match as the two reports are looking at 

different fields. The Job Costing Summary report, when run for a specific Sales Rep, pulls the information for 

sales where the employee is listed as the Sales Rep on the Additional Info tab of the Customer:Job record. The 

Sales by Sales Rep report pulls all Invoices where the employee is included as the Sales Rep. 

A/R and A/P Aging Reports 
170. Q: Why doesn’t my A/R Aging Report Match my Balance Sheet? 

A: There are several reasons this may occur. Generally, it is a date timing issue. The Balance Sheet strictly looks 

at the transaction date while the AR Aging reports look at the transaction debit date, the transaction credit date, 

and the date the credit was applied to the debit transaction. Here are the most common reasons the reports 

may not match. 
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A. The AR Aging reports were not run with the same date parameters as the Balance Sheet.  

B. Transactions affecting Accounts Receivable are out of balance in the General Journal. 

C. Transactions affecting Accounts Receivable are missing from the General Journal. 

D. Credit application dates are not in sync with General Journal transaction dates. 

E. Accounts Receivable account is improperly being used in Invoice Item setup. 

F. Accounts Receivable account is improperly selected on transactions. 

Verify Report Date Ranges 

When running the Balance Sheet and AR Aging reports, please verify the dates on the two reports are the same. 

If you find the report dates to be different, re-run the reports with the same date parameters. 

Out of Balance Transactions 

Occasionally a transaction may become out of balance if it was not properly saved to the General Journal. Many factors 

can contribute to this behavior. There may have been a network disconnect in the middle of the save procedure, 

incomplete data, a power surge, etc. Total Office Manager has built in utilities to scan for these types of transactions. 

The Database Checkup utility is located under Tools > Utilities > Database Checkup. Run the scan for Our of Balance 

Transactions. 

Figure 1: Troubleshooting A/R and Balance Sheet Issues 



Comprehensive Support Department FAQs 43 
 

©2023 Aptora Corporation. All Rights Reserved. 

Locate any Invoices, Credits, or Payments and double 

click to open. Once in the transaction, right click and 

choose the option Find In GJ. A review of the General 

Journal entry may indicate why this transaction is out 

of balance. Typically, typing a space on the Internal 

Memo and resaving the transaction will update the 

General Journal entry. Once you have reviewed and 

resaved all located out of balance transactions, rerun 

the scan again to validate you have in fact corrected 

these entries. 

 

Check for Missing GJ Entries 

For the same types of reasons as the out of balance scan, entries may also be missing from the General Journal. Running 

the scan for Missing GJ Entries will locate any records that are missing from the General Journal that impact accounting. 

Locate any Invoices, Credits, or Payments and double click to open. Review each transaction and resave by typing a 

space on the Internal Memo to input into the General Journal. Once you have reviewed and resaved all located missing 

entries, rerun the scan again to validate you have in fact corrected these entries. 

Figure 3: Fixing A/R. Comparing A/R Aging to the Balance Sheet 

Figure 2: Fixing A/R. Database Checkup. 
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Look for Incorrect Payment 

Applications 

Many times, the number one culprit of 

the reports not matching is improper 

payment application dates.  

There are many ways to review these 

entries. Review the A/R Payment 

Applications Review CDV will help to 

identify where payment application 

dates may cause discrepancies between 

the reports.  

Custom Data Views (CDV) are located 

under Reports > Custom Data Views.  

To access this Custom Data View, please 

navigate to Reports > Custom Data Views. Under the Data Views menu, select A/R Payment Applications Review.  

If you do not see A/R Payment Applications Review listed, please select Download/Update Views. Check the box next to 

A/R Payment Applications Review and click the Update Selected Views button. Once confirmation of download has been 

displayed, close the Custom Data View Download form, and choose A/R Payment Applications Review from the Data 

Views menu.  

When reviewing the transactions in the list, compare the Debit Date and Credit Date against the Date Applied. The Date 

Applied is to be the greater of the Debit and Credit dates. If you find a Date Applied that is incorrect, double click on the 

entry to open the Customer:Job record. Right click within the Customer:Job and choose the History option. Locate the 

Invoice or Sale on Sales tab, right click, and choose the option Adjust. Check the box next to the credit transaction and 

click the Delete and Close button. 

Click on the Payments tab, right click and choose New. Locate the debit transaction and click on the line entry. There is 

no need to check the box. Click the Set Credit button in the lower left corner of the payments form. Ensure the Date 

Figure 4: Using the Custom Data Viewer to Troubleshoot A/R Issues 
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Applied is the greater of the two dates. Click Save & Close on the credits form. Close out of the payment form. There is 

no need to save the payment. The credit application is saved when the credits form is saved and closed. 

Check Your Item Account Setup 

If Smart Account Selection Filtering is turned off, it is possible to select an inappropriate account when setting up items. 

Open your Invoice Item List. Be sure that you have the Income Acct, COGS Acct, and the Asset Acct columns included in 

your list view.  

 

Go through your list of items to be sure that the correct chart of account has been selected. You should only see 

“Income” type of accounts in the Income Acct column. You should only see Cost of Goods Sold accounts in the COGS 

Acct column. Don’t just rely on the name to indicate the COA type. If you are not sure, look at your Chart of Accounts list 

to double check names against COA types. 
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You may also review the Invoice Item Setup in the Custom Data Viewer. 

Check for Improper Account Usage 

We have commonly seen Accounts Receivable selected as the Discount Account on payment entries. We have 

commonly seen Bad Debt setup using an Accounts Receivable account. Neither should be set up this way. 

When using an Accounts Receivable type as type as a discount, no customer is associated with this record. Typically 

discount transactions affect an expense account type. Total Office Manager no longer allows for the selection of an 

Accounts Receivable account in the discount account selection on a payment. If the intent was to move the balance to a 

bad debt receivable account, it is customary to create an invoice item for bad debt which is tied to an expense account 

and use this item as outlined in the Help Topic: Bad Debt – Dealing with Collection Agencies. 

Is it also possible that, at one time, certain items could have had an incorrect COA and have since been corrected. If the 

user did not click “Yes” to the “Update Historical” option, old transactions using these items would still be causing 

problems. Currently, there is now easy way to locate transactions that may have been created using items with an 

incorrect Chart of Account selection. If you believe that this may describe your problem, please contact technical 

support for more information. 

Additional Troubleshooting Steps 

If all the above have been reviewed, verified, and corrected and the next step would be to compare the A/R Aging 

customer balances to the Balance Sheet customer balances. The Register Accounts Receivable CDV can assist in 

summing the customer entries in the General Journal and allow for easier comparison to the AR Aging reports. Locate 

the Customer:Jobs that are different from one report to the next. Determine why the source of the discrepancy and 

correct as outlined in the Incorrect Payment Applications section.  

This is an easy fix; however, it is a very time-consuming fix. Other than taking the time to analyze the records as 
outlined above, there is no "easy" button to correct this. Please remember that patience is a virtue and patience is the 
key.  
 
If you are unable to locate the differences or would like assistance in troubleshooting the reports and balances, our 
Accounting Review service may be the way to go. Many times, we are asked, “But isn’t that why we have a support 
plan?” Our technical support is more for the software functionality than for dissecting the numbers. When there is 
question with where a number is coming from and it requires digging through financials that we are not familiar with, 
we do refer to the Accounting Review service for two reasons.  

1. Our Accounting Review team is very thorough. Not only do they look for data anomalies, but they also 

document discrepancies, offer resolutions, explain a particular process or procedure that will prevent the 

reason for the accounting review referral. 

2. Our Accounting Review team validates that the software is functioning as the software is intended to where 

accounting aspects are concerned. If a bug is determined to be the cause of the issue, they fully 

acknowledge as such and you do receive a credit of $150.00 per bug determined to be applied towards to 

review fees.  

Please Note: The same steps would be taken for Accounts Payable if the amounts on the AP Aging Report did not match 

the Executive Summary or the Balance Sheet. You would just need to replace A/R forms and functions with A/P forms 

and functions and continue to follow the steps as outlined 



Comprehensive Support Department FAQs 47 
 

©2023 Aptora Corporation. All Rights Reserved. 

171. Q: Why doesn’t my A/P Aging Report Match my Balance Sheet? 

A: Please see the question "Q: Why doesn’t my A/P Aging Report Match my Balance Sheet?". The answer and 

steps are the same, except it is A/P versus A/R. The same steps would be taken for Accounts Payable if the 

amounts on the AP Aging Report did not match the Executive Summary or the Balance Sheet. You would just 

need to replace A/R forms and functions with A/P forms and functions and continue to follow the steps as 

outlined 

172. Q: How do I process a refund from a vendor?  

A: To process a refund check received from a Vendor, the first thing you need to do is verify that there is an 

open Vendor Credit. If you returned something to the vendor to receive the refund, the return should be 

reflected through a Vendor Credit. If you do not have one, go to Vendors > New Credit. Fill out the Credit 

containing the proper Expense/COGS account to be reduced or the actual Items returned. To process the refund 

check, go to Banking > Make Deposits. Select the Bank to deposit to, the date of the deposit, and enter a memo. 

Within the “Received From” column, select the Vendor that sent you the check. Within the “From Account” 

column, select the Accounts Payable account. Enter the Payment Method, a Check Number if one applies, and 

the amount received. Once the Deposit is completely filled out, click OK to save and close. The final step is to 

apply the refund against the open Vendor Credit. To do so, go to Vendors > Pay Bills. Find the Deposit made 

within this list, click the “Pay” check box and then click the “Set Credits” button. Click the “Use” check box and 

then click save and close. The Deposit will then be removed from the Pay Bills form as it no longer has an open 

Accounts Payable balance. 

Tips: If you do not see the Accounts Payable account within the Deposit, go to Edit > Preferences > Chart of 

Accounts and uncheck the “Smart Account Selection Filtering” preference. (You will be prompted for the Admin 

password to disable this preference). 

173. Q: I have customers/vendors showing up on my aging reports with a $0 balance. Why are these showing up 

and how do I correct it? 

A: The Aging Reports show all customers and vendors with transactions that have balances. This means that the 

customer/vendor has a Debit and Credit to AR/AP in the same amount. The Debit and Credit to AR/AP need to 

be applied to each other to be removed from the Aging Report. To review exactly what transactions, contain the 

balance, double click on the $0 within the Total column of the Aging Report. This will display a Detail Report with 

the exact transactions that have a balance.  

Tips: Sometimes, this can also be due to the “As of” date used to run the Aging Reports. Total Office Manager 

has a “Date Applied” field on the Set Credit form for both AR and AP. When setting credits, this date affects the 

Aging Reports. If the “Date Applied” is after the “As Of” date used to run the report, then the transactions will 

still show on the report with a balance. If the “Date Applied” used is before the transaction date, the 

transactions will also show on the Aging Reports with a balance. In the rules of accounting, you can’t apply 

something before it existed. This negatively affects your AR and AP.  

174. Q: Does your software do Recurring Billing memorized transactions)? If it can, how do we do that? 

A: Yes. This feature is called a Memorized Transaction in TOM. To do a Memorized Transaction, the transaction 

must be created. Once the first transaction has been entered, you can go to the list containing that transaction, 

Right-Click on it and select the option to “Memorize”. Once the Reminder form appears, Name the reminder 

accordingly. Set the Reminder to “Automatically Enter”, select the start date, frequency, end date and enter a 

brief description. Select the user to remind, click the “Create Reminders” button and then click “Save and Close”. 
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(Appointments, Work Orders, Invoices, Sales, Credits, Estimates, Bills, Vendor Credits, Item Receipts, Purchase 

Orders, Checks, Credit Card Charges, Credit Card Credits and Journal Entries can all be memorized). 

Tips: Memorized Transactions do not electronically submit anything through bank accounts. Memorized 

Invoices/Sales are often used in conjunction with the “Batch E-Pay” feature allowing you to electronically charge 

credit cards in mass production. To charge Credit Cards in Total Office Manager, you must have a Gateway 

Account with Authorize.net.  

175. Q: How do I get my payments to do one deposit at the end of the day? 

A: You can easily group all payments in a holding account until you are ready to do a group deposit at the end of 

the day. To do so, you will use the account “Group with other Un-Deposited Funds” which displays as “Un-

Deposited Funds” in the “Deposit To” field of the Receive Payment and Sales Receipt form. To do a Deposit, go 

to Banking > Make Deposits > select the “Deposit To” bank account and then click the “Payments” button. Select 

all the Payments/Sales that you wish to deposit and then click Close and OK to save the deposit.  

Tips: To set Un-Deposited Funds as your default Deposit To account, go to Edit > Preferences > Deposits > 

Company Preferences Tab, “Default Deposit Bank Account”. (You must be logged in as the Admin user to set 

Company Preferences). 

176. Q: What is the difference between an invoice and a sale? 

A: An Invoice affects Accounts Receivable and contains a balance for collection at a later point in time. An 

Invoice is a bill to a customer. A Sales Receipt is cash received at the point of sale and affects your Bank Account 

or Un-Deposited Funds. Sales Receipts do not carry a balance. Think of a Sale as a “Receipt” of payment.  

177. Q: How do I delete payments? 

A: To delete a Receive Payment go to Customers > Receive Payments List. Right-Click on the Receive Payment 

you wish to delete and select to “Delete Payment”.  

Tips: If the option is greyed out then you do not have security permission for this action.  

178. Q: How do I create a single statement for a parent account and sub jobs? 

A: Go to Customers > Create Statements. Select your “Statement Date”, “Open Transaction as of Statement 

Date”, “Do not print statements with a zero balance” and any additional options that apply. Go down to the list 

of Customers, Right-Click in the list and choose the option that says, “Select Top Level Customers”. Go to 

Reports in the top left-hand corner and click on “Print Setup”. In the top right-hand corner select the option that 

says, “Create One Statement per Customer”. Click OK and then go back to Reports > Preview or Print.  

Tips: If you have customers with a balance that are not showing up in the list, go to Customers > Customer:Job 

List, look up the customer and double click to edit the Customer:Job account. Click on the Additional Info tab 

and verify that the option “Never Create Statements” is unchecked.  

179. Q: How do I apply a family credit to an invoice? 

A: You can’t. Credits on the parent account can only be assigned to parent invoices. Credits on the Child account 

can only be assigned to Child Invoices. You can do an adjusting Journal Entry to transfer the credit balance to 

one customer account from the other. To do so go to Banking > Make Journal Entry. Select Accounts Receivable, 

enter the amount in the Debit/Credit column based off the balance you are transferring and select the 

Customer:Job in the Name column. On the next line select a miscellaneous Expense account and enter the same 
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amount into the opposing Debit/Credit column. Click Save and New. You will repeat the same steps but flip your 

Accounts Receivable Debit/Credit opposite to the first Journal Entry. Enter the Child or Sub Job name in the 

Name column and use the same offsetting Expense as used in the first Journal Entry. You will then need to do a 

Receive Payment on both the parent and child account to set the credits against the opposing entry.  

Tips: You can take payment through the Parent account and apply the Payment to child or Sub Job Invoices. This 

is not the same as setting credits.  

180. Q: How do I make a partial payment on a vendor bill? 

A: Go to Vendors > Pay Bills. Find the Bill in question and click the Paycheck box to the left of the Vendor Bill. On 

the right-hand side of the form, you will see the “Amt. to Pay” field. Put your cursor in the field and type in the 

amount you wish to pay. When finished, click “Pay and Close”.  

181. Q: How Do I Enter a Vendor Credit Without Affecting Inventory? 

A: When you are issuing a vendor credit for record, use the Expense Tab and select the appropriate Chart of 

Account. This account could be the same account which is used for the Cost of Goods in the inventory setup. Or 

you may have a specific account set by your accountant to record these values (vendor discounts, material 

adjustments, etc.). Only use the items tab when physically returning material/equipment to the vendor. 

182. Q: How do I Un-apply a credit from an Invoice/Bill? 

A: To Un-apply a Credit from an Invoice you can either for to Customers > Invoice/Sale/Credits/Estimate List or 

go to Customers > Customer:Job List and Right-Click on the customer to go to Customer History. Once you find 

the Invoice in question, Right-Click on it and select Adjust. A form will appear showing the transactions applied 

to it. Click the “Delete” check box and then click on the “Delete and Close” button. This does not delete any 

transactions but simply the Credit/Payment Application to the Invoice. To Un-apply a Vendor Credit from a 

Vendor Bill, go to Vendors > Bills List. Lookup the Bill in question, Right-Click and select “Adjust 

Discounts/Credits”. Uncheck the “Apply” check box and then click Save and Close.  

Tips: You can also use the Adjust feature to Un-apply Receive Payments from Invoices or go to the Credit 

Memo/Vendor Credit to Un-apply Invoices and Bills. To access the Adjust feature, you must have security 

permission to delete Invoices, Credits, Bills, and Vendor Credits.  

183. Q: I have to prepay the vendor before they will ship my order. How do I do that? 

A: Go to Banking > Write Checks. Select the Vendor as the Pay to the order of, select the Accounts Payable 

account within the Expenses tab, enter the amount of the pre-payment, enter in a memo, and select the Vendor 

within the “Cust/Vend” column. Check the “to be printed” check box to print later and then click Save and Close. 

Creating this check allows you to submit payment to a Vendor and it creates a debit balance on the Vendor’s 

account. Once you receive the bill or receipt, go to Vendors > Enter Bill. Enter the Bill as normal and save and 

close. You will now need to set the AP Check against the Vendor Bill. To do so, go to Vendors > Pay Bills. Find the 

Bill in question, click the “Pay” check box to the left of the Bill and then click the “Set Credits” button. Select the 

“Use” check box and then click save and close.  

Tips: If you do not see the Accounts Payable account within the Check, go to Edit > Preferences > Chart of 

Accounts and uncheck the “Smart Account Selection Filtering” preference. (You will be prompted for the Admin 

password to disable this preference). 
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184. Q: I received a payment on the wrong customer’s account, and it has already been deposited. How do I 

correct it? 

A: Important Note: It is best to select the exact Customer:Job and not the parent (if any). Once a Payment has 

been deposited, certain fields can’t be changed. To modify the Receive Payment, the Receive Payment must first 

be deleted from the Deposit. To do so, go to Banking > Manual Deposits List. Find the Deposit in question and 

double click to edit. Click the Red X on the line of the Payment to be removed and then click OK to save the 

Deposit. You can now go to the Customer’s Receive Payment and edit the Customer:Job assigned to the 

payment. Once the Payment has been fixed, you will need to go back to the Deposit, click the Payments button 

and select the Payment to place it back into the Deposit.  

Tips: If the Deposit has been cleared, the entire Deposit must be deleted. If the Deposit is deleted, it will need to 

be entered back into the system exactly as it was but containing the proper payments. You will then have to 

clear the transaction again during your next routine Bank Reconciliation.  

To lookup the Deposit containing the payment go to Reports > Accounting > General Ledger > Transaction 

Details by Account. Select the Bank Account or Un-Deposited funds depending on which account you typically 

deposit to, select all transactions, select all time as the date range and filter by the Customer:Job. Click preview 

to view the report. You can double click on the Deposit directly from this report.  

Balance Sheet Rounding Account 
185. Q: My Balance Sheet shows a “Rounding Adjustment”. I did not create it. What is it and why do I have it? 

 

A: This account is automatically created by Total Office Manager when the Balance Sheet has become out of 

balance. This is a special account that does not appear on your Chart of Accounts. 

More About Rounding 

All accounting software struggles with the problem of rounding. Rounding situations most often occur when 

calculating taxes on sales, but other transactions can cause rounding issues too. This is a normal occurrence and 

is the result of fairly complicated rounding rules and the order in which numbers must be rounded. The 

differences are usually small. Federal and state tax authorities understand the challenge with rounding. In fact, 

many tax forms do not require than cents be included. 

A typical accounting database may contain 500,000 or more numeric amounts. Total Office Manager stores most 

of these numbers in their actual form – four or more numbers to the right of the decimal point (example: 

$537.897643). However, most forms and reports necessarily display numbers ROUNDED to only two numbers 

right of the decimal point (example: $537.90). Generally, the un-rounded numbers are totaled up before being 

rounded. Other circumstances require that individual numbers be rounded prior to being summed. This concept 

is known as “ordering” and can be very subjective. The difficulty of rounding becomes more profound when 

totals must be combined from several different areas of the database and then totaled. 

Total Office Manager creates a special account (in Chart of Accounts) called “Rounding”. This is an “Other 

Expense” account type which, when needed, appears on your Income Statement. This account may have a 

positive or negative balance. Over time, these slight differences can add up to several dollars or more. At any 

point, an Adjusting Journal Entry can be used to zero out this amount. Generally speaking, users do not need to 

do anything. 
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Income Statement Rounding Account 
186. Q: My Income Statement and Balance Sheet includes an account called Rounding. I did not create it. What is it 

and what is it used for? 

A: Behind the scenes, Total Office Manager does a lot of rounding to keep forms and reports as accurate as 

possible. Sometimes the program needs to add or subtract one or more cents to a transaction to get things in 

balance. 

Total Office Manager creates a special account (in Chart of Accounts) called “Rounding”. This is an “Other 

Expense” account type which appears on your Income Statement when necessary. This account may have a 

positive or negative balance. Over time, these slight differences can add up to several dollars or more. At any 

point, you can add an Adjusting Journal Entry to zero out this amount. Generally speaking, users do not need to 

do anything. 

Fixing a Large Rounding Account 
187. Q: Our Rounding Adjustment account is too large to be normal. What causes this? 

A: It is common for there to be a few cents and sometimes even a few dollars. If the amount you see is greater 

than that, then most likely it stems from an incompletely saved transaction. There are many reasons in the 

computer world that a transaction might not get completely saved (like hard disk drive "read/write errors", for 

example). An incompletely saved transaction means when one half of the double-entry transaction gets saved, 

but the second half of the transaction gets lost for whatever reason. In other words, a debit got saved but the 

associated credit got lost, or vise-versa. TOM understands that there MUST be a double entry somewhere, so in 

these cases the “missing” entry becomes a temporary Rounding Adjustment which appears on certain forms. 

Here’s how to clean up this amount: 

From the main menu in Total Office Manager, click Tools > Utilities. The Utilities dialog box will appear. Highlight 

“Database Checkup” and click the “OK” button to reveal the Database Checkup form. This form is used to scan 

for various suspect items in the database. Please try scanning for “Out of Balance Transactions” first. Double-

click to open any that are found, and examine them closely, looking for incomplete entries. Make any 

corrections necessary, then save and close the transaction. If the transaction appears in the scan results list, but 

nothing strange about it is found, try putting a “-“ or any other character in the memo field. This will cause Total 

Office Manager to re-establish the transaction in the General Journal upon save, perhaps correcting the 

situation. Having examined a transaction listed after a scan, you might want to locate that same transaction in 

TOM’s General Journal (Banking > General Journal) to look for anything strange there. Do the same sort of 

investigation after scanning for “Find Orphan Records” and “Checks/Bills with Missing Dates” as well. 

It might take a bit of detective work, but you’ll probably find the origins of the Rounding Adjustment amount 

and be able to correct the transactions. 

On a hardware note, if this sort of situation happens on a regular basis it might signal that there are network 

connectivity issues at hand or even a hard disk drive starting to fail on the server or elsewhere. As with any 

business, be sure a qualified IT professional has a proper backup solution and disaster recovery plan 

implemented. 

Speed and Database Issues 
188. Q: Why do we get a message that we are running out of memory when our computer has plenty of RAM? 
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A: Total Office Manager is allocated 2.0GB of memory (RAM) when it is first opened. No matter how much 

memory (RAM) your computer has, your computer's operating system (Windows) will only allocate 2.0GB to the 

software. When you first open the software, you will have approximately 1.6 GB of memory or RAM available. 

As you use the program, that memory is used up by the software. If the memory available falls below 600MB, 

this message will pop up. Here is a knowledgebase article with complete details and tips for helping this issue: 

https://www.aptora.com/frequently-asked/total-office-manager-ran-out-of-memory/ 

189. Q: Is there a way to make Total Office Manager software faster? 

A: Yes. We have many help topics which get into the details. It is too much to cover here. Please see the 

following help topic first. It covers the top priorities and things to do first. It also contains links to other related 

help topics; in case you must do more.  

How to Make Lists and Forms Faster in Nine Simple Steps 

https://www.aptora.com/help/list-speed-optimization/ 

Operating System Errors 
190. Q: I am getting error 3706 while trying to import. How can we fix that? 

A: This issue is well known to Microsoft. Please follow the link below for a fix. Install the file on the machine 

trying to import. If that link does not work, Aptora may be able to provide the file for you. Please don’t forget to 

reboot your computer. Please see: http://www.microsoft.com/en-us/download/details.aspx?id=13255 

Accounting Reviews 
191. Why should I have to pay for an Accounting Review when I already pay for technical support? 

A: We know it is frustrating to hear that something is being referred to an Accounting Review for what may 

seem to be technical support. And yes, in the past our support technicians were quick to jump on GoToAssist 

and dive right into the numbers to find the issues. Unfortunately, that often does more harm than good. Our 

technical support is more for the software functionality than for dissecting the numbers. When there is question 

with where a number is coming from and it requires digging through financials that we are not familiar with, we 

do refer to the Accounting Review service for two reasons.  

#1 Our Accounting Review team is very thorough. Not only do they look for data anomalies, but they also 

document discrepancies, offer resolutions, explain a particular process or procedure that will prevent the reason 

for the accounting review referral. 

#2 Our Accounting Review team validates that the software is functioning as the software is intended to where 

accounting aspects are concerned. If a bug is determined to be the cause of the issue, they fully acknowledge as 

such and you will receive a credit of $150.00 per bug determined to be applied towards to review fees.  

Does this mean that every issue will be referred to an Accounting Review if there is a discrepancy in a report? 

No, it does not. It truly depends on the type of issue that is being reported. For example, the issue you reported 

with the Department Overhead Allocation was something that we could say was clearly not functioning 

properly. That was an issue reviewed by 2nd Tier for clarity on what the actual bug is to write up and send to 

development. On the other hand, an amount that is showing in Undeposited Funds that cannot be accounted 

for, that would require some digging by someone who is a bit accounting savvy. 

https://www.aptora.com/frequently-asked/total-office-manager-ran-out-of-memory/
https://www.aptora.com/help/list-speed-optimization/
http://www.microsoft.com/en-us/download/details.aspx?id=13255

